Hi, Guest! Login / Register




Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

SP FLASH TOOL ERROR: BROM ERROR ; S_FT_ENABLE_DRAM_FAIL(4032)

#31
(This post was last modified: 04-21-2015, 11:04 AM by hovatek. )

(04-21-2015, 10:22 AM)sojo Wrote: I have tried what you said. When I connected the phone to PC the battery indicator came on and was charging but when I tried to power it on it still got stuck on the Tecno boot logo. And after that the battery indicator is not coming on again when I power it on.

MTKDroid Tools recognised the phone when I launched the application (although it didn't display the name of the phone but displayed other information about the phone).

Or can the error be from my screen? because I changed the screen recently after the phone started giving me that problem as I thought it could resolve the error.

thats not enough for it not to show your phone's details. yours might be the MT6577 variant . the ROMs are MT6589. we're looking into that


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#32
a member @ https://forum.hovatek.com/thread-2638.html is also having the same issue. seems you both have the M76577 variant
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#33
(04-22-2015, 07:49 AM)hovatek Wrote: a member @ https://forum.hovatek.com/thread-2638.html is also having the same issue. seems you both have the M76577 variant




But when I used MTKDroidTools to root the very first time it recognised the phone as MT6589


One of the systems I was using was able to flash the Satin's ROM late yesterday but the phone still refused to come on.


I guess this is the end of this phone then. Thanks for all your efforts.
Reply
#34
(This post was last modified: 04-22-2015, 09:17 AM by hovatek. )
(04-22-2015, 08:46 AM)sojo Wrote: But when I used MTKDroidTools to root the very first time it recognised the phone as MT6589


One of the systems I was using was able to flash the Satin's ROM late yesterday but the phone still refused to come on.


I guess this is the end of this phone then. Thanks for all your efforts.

why give up when you're this close to a solution?
1. when you boot the phone, how exactly does it behave?
2. can it enter recovery mode (vol up + power)?
3. can it enter factory mode (vol down + power)?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#35
(04-22-2015, 09:15 AM)hovatek Wrote:
(04-22-2015, 08:46 AM)sojo Wrote: But when I used MTKDroidTools to root the very first time it recognised the phone as MT6589


One of the systems I was using was able to flash the Satin's ROM late yesterday but the phone still refused to come on.


I guess this is the end of this phone then. Thanks for all your efforts.

why give up when you're this close to a solution?
1. when you boot the phone, how exactly does it behave?
2. can it enter recovery mode (vol up + power)?
3. can it enter factory mode (vol down + power)?


Ok, thanks for the encouragement
Most times the phone doesn't just boot at all
sometimes when it boots, it doesn't go beyond the Tecno screen (no bootloop). It just hangs there on that boot logo

Reply
#36
(04-22-2015, 11:20 AM)sojo Wrote: Ok, thanks for the encouragement
Most times the phone doesn't just boot at all
sometimes when it boots, it doesn't go beyond the Tecno screen (no bootloop). It just hangs there on that boot logo

have you tested the battery on another phone to be sure its well charged and in good condition? because F7 has power issues
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#37
(04-22-2015, 01:09 PM)hovatek Wrote:
(04-22-2015, 11:20 AM)sojo Wrote: Ok, thanks for the encouragement
Most times the phone doesn't just boot at all
sometimes when it boots, it doesn't go beyond the Tecno screen (no bootloop). It just hangs there on that boot logo

have you tested the battery on another phone to be sure its well charged and in good condition? because F7 has power issues



Yes, I have done that. The battery is working fine, I even have an extra battery I'm interchanging in case one runs out
Reply
#38
(04-22-2015, 04:17 PM)sojo Wrote: Yes, I have done that. The battery is working fine, I even have an extra battery I'm interchanging in case one runs out

keep flashing the ROMs you have. will notify you when we get access to the mt6577 variant so you can try that
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#39
(04-22-2015, 04:23 PM)hovatek Wrote:
(04-22-2015, 04:17 PM)sojo Wrote: Yes, I have done that. The battery is working fine, I even have an extra battery I'm interchanging in case one runs out

keep flashing the ROMs you have. will notify you when we get access to the mt6577 variant so you can try that



Alright, thanks. I appreciate
Reply
#40
(This post was last modified: 04-22-2015, 08:47 PM by X3non. )
if you successfully flashed a rom to the phone. try holding down the power button on the phone while the phone continues booting. lets see how that would go
Reply










Users browsing this thread:
1 Guest(s)