Hi, Guest! Login / Register




Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

SP FLASH TOOL ERROR: BROM ERROR ; S_FT_ENABLE_DRAM_FAIL(4032)

#1

I urgently need help on my Tecno F7. It was initially bricked, I was able to flash back stock rom using SP Flash Tool v3.1316.0.150 but after then I was having an invalid IMEI which could not make the phone to recognise any sim card. I was trying to resolve this issue for days using anything i could lay my hands on online (from IMEI & SN writer to MauiMETA_3G_exe_) I eventually got the phone bricked again.
My main issue now is that the SP flash tool don't seem to be recognizing my phone with the system again, I tried with battery, without battery it's same error msg


Please supply your tool version, GUI screeen shot, and tool logs when you encounter trouble with the the latest tool,
How to obtain the tool logs?
1. Run the too;
2. Press Ctrl+Alt+(Tool Title Hint; Runtime Trace Mode);
3. (Menu) Help-(SubMenu)Open l logs folder.
BROM ERROR ; S_FT_ENABLE_DRAM_FAIL(4032)
(EMI) Enable DDREAM Failed!
(HINT);
Please check your load matches to the target which is to be downloaded[/color][/color]


Reply
#2
(11-25-2014, 04:02 PM)sojo Wrote: I urgently need help on my Tecno F7. It was initially bricked, I was able to flash back stock rom using SP Flash Tool v3.1316.0.150 but after then I was having an invalid IMEI which could not make the phone to recognise any sim card. I was trying to resolve this issue for days using anything i could lay my hands on online (from IMEI & SN writer to MauiMETA_3G_exe_) I eventually got the phone bricked again.
My main issue now is that the SP flash tool don't seem to be recognizing my phone with the system again, I tried with battery, without battery it's same error msg


Please supply your tool version, GUI screeen shot, and tool logs when you encounter trouble with the the latest tool,
How to obtain the tool logs?
1. Run the too;
2. Press Ctrl+Alt+(Tool Title Hint; Runtime Trace Mode);
3. (Menu) Help-(SubMenu)Open l logs folder.
BROM ERROR ; S_FT_ENABLE_DRAM_FAIL(4032)
(EMI) Enable DDREAM Failed!
(HINT);
Please check your load matches to the target which is to be downloaded[/color][/color]

(11-25-2014, 04:02 PM)sojo Wrote: I urgently need help on my Tecno F7. It was initially bricked, I was able to flash back stock rom using SP Flash Tool v3.1316.0.150 but after then I was having an invalid IMEI which could not make the phone to recognise any sim card. I was trying to resolve this issue for days using anything i could lay my hands on online (from IMEI & SN writer to MauiMETA_3G_exe_) I eventually got the phone bricked again.
My main issue now is that the SP flash tool don't seem to be recognizing my phone with the system again, I tried with battery, without battery it's same error msg


Please supply your tool version, GUI screeen shot, and tool logs when you encounter trouble with the the latest tool,
How to obtain the tool logs?
1. Run the too;
2. Press Ctrl+Alt+(Tool Title Hint; Runtime Trace Mode);
3. (Menu) Help-(SubMenu)Open l logs folder.
BROM ERROR ; S_FT_ENABLE_DRAM_FAIL(4032)
(EMI) Enable DDREAM Failed!
(HINT);
Please check your load matches to the target which is to be downloaded[/color][/color]

apparently, something has changed on your phone. next time, to fix null IMEI or sim card not detected, follow this guide @ https://forum.hovatek.com/thread-116.html
What you need to do now is to:
1. Delete the sp flash tool folder and re-extract a fresh one
2. install USBdeview on your PC and use it to uninstall all vcom, preloader and mediatek drivers
3. manually install vcom drivers using https://forum.hovatek.com/thread-440.html
4. Try flashing the MTK backup to the phone again using https://forum.hovatek.com/thread-159.html (ensure you have the complete MTK backup)
5. If you don't have the MTK backup then request @ https://forum.hovatek.com/thread-311.html
Reply
#3
apparently, something has changed on your phone. next time, to fix null IMEI or sim card not detected, follow this guide @ https://forum.hovatek.com/thread-116.html  
What you need to do now is to:
1. Delete the sp flash tool folder and re-extract a fresh one
2. install USBdeview on your PC and use it to uninstall all vcom,  preloader and mediatek drivers
3. manually install vcom drivers using  https://forum.hovatek.com/thread-440.html
4. Try flashing the MTK backup to the phone again using  https://forum.hovatek.com/thread-159.html (ensure you have the complete MTK backup)
5. If you don't have the MTK backup then request  @ https://forum.hovatek.com/thread-311.html
[/quote]




Thank you. I will try this out now and get back
Reply
#4
(11-26-2014, 09:22 AM)sojo Wrote: apparently, something has changed on your phone. next time, to fix null IMEI or sim card not detected, follow this guide @ https://forum.hovatek.com/thread-116.html  
What you need to do now is to:
1. Delete the sp flash tool folder and re-extract a fresh one
2. install USBdeview on your PC and use it to uninstall all vcom,  preloader and mediatek drivers
3. manually install vcom drivers using  https://forum.hovatek.com/thread-440.html
4. Try flashing the MTK backup to the phone again using  https://forum.hovatek.com/thread-159.html (ensure you have the complete MTK backup)
5. If you don't have the MTK backup then request  @ https://forum.hovatek.com/thread-311.html




Thank you. I will try this out now and get back
[/quote]


Thank you for the efforts so far. I've been able to do all you told me to, I was able to flash successfully but the phone is not powering on. However, if I plug it to charge the battery indicator comes up as if charging then it goes off and on again continously until i remove the charger.
I don't know what to do next
Reply
#5
I was doing the flashing over and over again, finally The phone is now coming on but I'm now having bootloop. The Tecno boot animation comes up tries to boot then trip off it then comes on again and then off.
Reply
#6
Voila!! My Tecno phantom F7 is up and running again. All thanks to this administrator that gave me precise and concise information to go about the whole thing. Infact the Invalid IMEI that caused the whole issue is not even there anymore.
the phone is now back to normal I've even flashed a custom ROM (after taking backup of the stock ROM of course) and now life is good.
Reply
#7
(11-26-2014, 08:07 PM)sojo Wrote: Voila!! My Tecno phantom F7 is up and running again. All thanks to this administrator that gave me precise and concise information to go about the whole thing. Infact the Invalid IMEI that caused the whole issue is not even there anymore.
the phone is now back to normal I've even flashed a custom ROM (after taking backup of the stock ROM of course) and now life is good.



After some months of using my phone, it started going off and on again, I decided to flash again and i'm back to square one, the phone is not coming on again at all. I followed the same steps as before to flash but nothing is working. In fact right now no matter all I tried I can't install the drivers whether manually or otherwise.
Reply
#8
(04-06-2015, 04:08 PM)sojo Wrote: After some months of using my phone, it started going off and on again, I decided to flash again and i'm back to square one, the phone is not coming on again at all. I followed the same steps as before to flash but nothing is working. In fact right now no matter all I tried I can't install the drivers  whether manually or otherwise.

try using another PC
Reply
#9
(04-06-2015, 04:13 PM)hovatek Wrote:
(04-06-2015, 04:08 PM)sojo Wrote: After some months of using my phone, it started going off and on again, I decided to flash again and i'm back to square one, the phone is not coming on again at all. I followed the same steps as before to flash but nothing is working. In fact right now no matter all I tried I can't install the drivers  whether manually or otherwise.

try using another PC


Do you people have a branch in Ghana? If not I think you should consider having one as I would have loved to just come down to your office straight and so also many people here who can't get their problems solved by many amateurs that work on phones here.

Anyway, I will try it again as soon as I can get access to another system which might be a little difficult for now.

Thanks.
Reply
#10
(04-06-2015, 04:49 PM)sojo Wrote:
(04-06-2015, 04:13 PM)hovatek Wrote:
(04-06-2015, 04:08 PM)sojo Wrote: After some months of using my phone, it started going off and on again, I decided to flash again and i'm back to square one, the phone is not coming on again at all. I followed the same steps as before to flash but nothing is working. In fact right now no matter all I tried I can't install the drivers  whether manually or otherwise.

try using another PC


Do you people have a branch in Ghana? If not I think you should consider having one as I would have loved to just come down to your office straight and so also many people here who can't get their problems solved by many amateurs that work on phones here.

Anyway, I will try it again as soon as I can get access to another system which might be a little difficult for now.

Thanks.



I left my phone for a while after I have tried to no avail, i just decided not to just let go like that and picked up again today. I have tried 3 different PCs as you suggested but still the same issue.
I've tried to manually install the drivers, I still have the DRAM ERROR issue.
Now if I connect the phone to any of the systems(without battery) it shows MTK USB Port in device manager instead of Preloader that shows when I plug in another working Tecno A+
and the keeps connecting and disconnecting.

Even if I install the drivers using the working phone and its installed as Preloader on say COM 190 when I plug in my own phone to flash it will still not pick that COM but instead pick the COM 189 or a new COM 191 as MTK USB Port and then the DRAM ERROR pops up again.

Please help, can my phone still be salvaged??
Reply










Users browsing this thread:
1 Guest(s)