Hello There, Guest! Login Register


Free Hovatek T-shirts: Find out your Hovatek T-shirt size today! (May 05, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
(HELP) Infinix X500 RACE Eagle Stock Rom
#1
Exclamation 

I have flashed the scatter files i got from this thread https://forum.hovatek.com/thread-533.htm...u7KSK.dpbs

but my phone have gone from bad to worst.it dosnt power on any more even whwn i press the power button...


Please can someone upload a stock rom or MTK backup of infinix x500 stock rom , i'll appreciate who ever helps me.its really urgent.


Reply
#2
(11-25-2014, 08:19 PM)tstowe Wrote: I have flashed the scatter files i got from this thread https://forum.hovatek.com/thread-533.htm...u7KSK.dpbs

but my phone have gone from bad to worst.it dosnt power on any more even whwn i press the power button...


Please can someone upload a stock rom or MTK backup of infinix x500 stock rom , i'll appreciate who ever helps me.its really urgent.

its possible you used it incorrectly. please, describe how exactly you went about it
Reply
#3
(11-25-2014, 09:15 PM)hovatek Wrote:
(11-25-2014, 08:19 PM)tstowe Wrote: I have flashed the scatter files i got from this thread https://forum.hovatek.com/thread-533.htm...u7KSK.dpbs

but my phone have gone from bad to worst.it dosnt power on any more even whwn i press the power button...


Please can someone upload a stock rom or MTK backup of infinix x500 stock rom , i'll appreciate who ever helps me.its really urgent.

its possible you used it incorrectly. please, describe how exactly you went about it


ok here is a screenshot on how i did it



.png   2014-11-21 10_58_19-Smart Phone Flash Tool(Runtime Trace Mode).png (Size: 67.47 KB / Downloads: 17)
Reply
#4
(This post was last modified:11-25-2014, 10:33 PM by hovatek. )
tstow Wrote:ok here is a screenshot on how i did it
first of all, if your phone was stuck at infinix logo, you should've flashed only Android. you had no business flashing preloader.bin and dsp_bl . also, i see that you didnt load uboot (lk.bin)
how exactly did the phone get bricked in the first place?
Reply
#5
(This post was last modified:11-26-2014, 07:42 AM by tstowe. )
(11-25-2014, 10:31 PM)hovatek Wrote:
tstowe Wrote:ok here is a screenshot on how i did it
first of all, if your phone was stuck at infinix logo, you should've flashed only Android. you had no business flashing preloader.bin and dsp_bl . also, i see that you didnt load uboot (lk.bin)
how exactly did the phone get bricked in the first place?
it was was stucked on pattern lock, i tried using stock recovery to do wipe, but the phone's (menu,home & back) keys were not functional in recovery so try doing cache & data wipe using adb fastboot which was successful but then d phone didn't boot beyond infinix logo .....
so what do u suggest , maybe i should re-flash again but this time load uboot - lk.bin ?
Reply
#6
(11-26-2014, 07:33 AM)tstowe Wrote: it was was stucked on pattern lock, i tried using stock recovery to do wipe, but the phone's (menu,home & back) keys were not functional in recovery so try doing cache & data wipe using adb fastboot which was successful but then d phone didn't boot beyond infinix logo .....
so what do u suggest , maybe i should re-flash again but this time load uboot - lk.bin ?

what was the exact fastboot command you ran?
Reply
#7
(11-26-2014, 11:32 AM)hovatek Wrote:
(11-26-2014, 07:33 AM)tstowe Wrote: it was was stucked on pattern lock, i tried using stock recovery to do wipe, but the phone's (menu,home & back) keys were not functional in recovery so try doing cache & data wipe using adb fastboot which was successful but then d phone didn't boot beyond infinix logo .....
so what do u suggest , maybe i should re-flash again but this time load uboot - lk.bin ?

what was the exact fastboot command you ran?

i used an android fastboot program


.png   2014_11_26_17_36_10_AIO_Android_Toolkit_by_LeoPosas_.png (Size: 20.82 KB / Downloads: 8)
Reply
#8
(11-26-2014, 05:38 PM)tstowe Wrote: i used an android fastboot program

sometimes, using fastboot erase instead of format results in issues like this.
try flashing only preloader.bin then see if the phone responds to power button in any way
Reply
#9
(11-26-2014, 08:48 PM)hovatek Wrote:
(11-26-2014, 05:38 PM)tstowe Wrote: i used an android fastboot program

sometimes, using fastboot erase instead of format results in issues like this.
try flashing only preloader.bin then see if the phone responds to power button in any way

done that still no respond from the phone wen i press d power key
Reply
#10
(11-26-2014, 11:35 PM)tstowe Wrote: done that still no respond from the phone wen i press d power key


means you'll need to get an alternative stock backup
Reply









Users browsing this thread:
1 Guest(s)