Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

tecno f5 lagging while typing pls help

#11

After I pressed the volume and power/lock key it still doesn't boot to recovery mode the "TECNO" logo still remains there. Any help?


Reply
#12
(10-09-2015, 11:45 AM)simtosul Wrote: After I pressed the volume and power/lock key it still doesn't boot to recovery mode the "TECNO" logo still remains there. Any help?

you're supposed to switch off the phone before pressing the combo.
read https://forum.hovatek.com/thread-479.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#13
It later shows recovery mode after the key combo, I scroll down to select "reboot system now" it off and start up but still stuck at TECNO" logo without booting up completely. I even also try to format it by restoring the factory setting and wiping, but after it completes formatting I try to reboot it but all to avail. Pls what again can I do?
Reply
#14
(This post was last modified: 10-11-2015, 11:46 AM by hovatek. )
(10-10-2015, 06:47 PM)simtosul Wrote: It later shows recovery mode after the key combo, I scroll down to select "reboot system now" it off and start up but still stuck at TECNO" logo without booting up completely. I even also try to format it by restoring the factory setting and wiping, but after it completes formatting I try to reboot it but all to avail. Pls what again can I do?

Wipe eMMC in factory mode (volume down+power)
Ensure there's a formatted SD card in the phone
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#15
Thanks but still the same, after I formatted my memory card but there is no menu of eMMC when I press volume down+power. I think its hard brick problem but cant I use sp flash tool to rectify it or other methods?
Reply
#16
(10-13-2015, 08:33 AM)simtosul Wrote: Thanks but still the same, after I formatted my memory card but there is no menu of eMMC when I press volume down+power. I think its hard brick problem but cant I use sp flash tool to rectify it or other methods?

In SP flash tool, format then reflash
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)