Hi, Guest! Login / Register




Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Mtk droid tools not detecting mtk devices he

#21

(10-13-2015, 11:06 AM)sobex Wrote: .

create a new thread, this is someone else's support thread
see https://forum.hovatek.com/thread-514.html for how to create a thread


Reply
#22
Boss pls help me with this issue of mtk Droid tools not detecting infinix X510....i have done all the possible best yet of no avail....

Sent from my Z3 using Hovatek mobile
Reply
#23
(10-24-2015, 02:02 AM)Drockstar Wrote: Boss pls help me with this issue of mtk Droid tools not detecting infinix X510....i have done all the possible best yet of no avail....

Sent from my Z3 using Hovatek mobile

It detects other mtk phones except the x510 right?
Reply
#24
Yes boss it detected techno m9 with the same method of pdanet launch that installed all drivers

Sent from my Z3 using Hovatek mobile
Reply
#25
(10-24-2015, 04:03 PM)Drockstar Wrote: Yes boss it detected techno m9 with the same method of pdanet launch that installed all drivers

Sent from my Z3 using Hovatek mobile

Then the fault is from the x510
Can your PC mount the x510's phone storage and sd card?
Reply
#26
Yes

Sent from my Z3 using Hovatek mobile
Reply
#27
(10-26-2015, 04:15 AM)Drockstar Wrote: Yes

Sent from my Z3 using Hovatek mobile

Means your port is fine
Something on your phone must be blocking adb
Reply
#28
So I do I resolved it?

Sent from my Z3 using Hovatek mobile
Reply
#29
(10-26-2015, 12:28 PM)Drockstar Wrote: So I do I resolved it?  

Sent from my Z3 using Hovatek mobile

Do you get a prompt on the phone when you run

Code:
adb devices
Reply
#30
It has been resolved boss I uninstall pdanet and installed abd and fastboot that solved it

Sent from my Z3 using Hovatek mobile
Reply










Users browsing this thread:
1 Guest(s)