Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Tutorial] How to root Innjoo phones

#11
(This post was last modified: 03-06-2015, 05:06 PM by hovatek. )

(03-06-2015, 12:59 PM)paapii3d Wrote: I've done that. Pdanet and iroot cannot connect at the same time. Do I have to disconnect pdanet after installing the drivers to connect iroot? 
you're to close PdaNet at the system tray before using iroot. the pdanet step is just a safety net


Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#12
(03-06-2015, 12:59 PM)paapii3d Wrote:
(03-06-2015, 12:24 PM)hovatek Wrote: uninstall pdanet from both phone and PC then try rooting the phone. ensure usb debugging is enabled
I've done that. Pdanet and iroot cannot connect at the same time. Do I have to disconnect pdanet after installing the drivers to connect iroot? 

I've uninstalled pdanet, still didn't root.  Phone just restarts twice and iroot says "rooting failed" 
Reply
#13
(03-07-2015, 11:04 AM)paapii3d Wrote: I've done that. Pdanet and iroot cannot connect at the same time. Do I have to disconnect pdanet after installing the drivers to connect iroot? 

I've uninstalled pdanet, still didn't root.  Phone just restarts twice and iroot says "rooting failed" 


I've rooted a One using this method and it worked. Wonder why you're having issues

Sent from my TECNO M3 using Hovatek mobile
Reply
#14
(03-07-2015, 11:04 AM)paapii3d Wrote: I've done that. Pdanet and iroot cannot connect at the same time. Do I have to disconnect pdanet after installing the drivers to connect iroot? 

I've uninstalled pdanet, still didn't root.  Phone just restarts twice and iroot says "rooting failed" 


I've rooted a One using this method and it worked. Wonder why you're having issues

Sent from my TECNO M3 using Hovatek mobile
Reply
#15
(03-07-2015, 12:46 PM)satin Wrote: I've rooted a One using this method and it worked. Wonder why you're  can you explain the processes you used? 
Reply
#16
(03-08-2015, 08:42 PM)paapii3d Wrote:
(03-07-2015, 12:46 PM)satin Wrote: I've rooted a One using this method and it worked. Wonder why you're  can you explain the processes you used? 

i wish tojoin this discussion as i am faced with the same plight, i have tried everthing to root my innjoo one all to no avail, please it would be helpful if you describe categorically how you were able to root the phone, good thing iroot doesnt brick phones, would be in trouble already.
Reply
#17
(This post was last modified: 03-10-2015, 05:38 PM by Keslar. )
You guys must be doing it the wrong way. After installing pdanet, exit it in system tray. Ensure the PC is connected to internet then connect phone to PC with USB debugging enabled. Launch iroot on PC and Iroot will download some stuff after detecting your phone. Next, click the root button. That's all

Sent from my TECNO M3 using Hovatek mobile
Reply
#18
Owk, am going to uninstall my versions of iroot and pdanet and use the version you posted here, meanwhile, still tried it yesternight, no success, yet...
Reply
#19
Finally rooted my phone with this app, root genius.exe version 2.2.1http://www.shuame.com/root/latest the most important secret is to have a very strong and stable network, one within 400kb to 1mb per second range... Follow due process 1: enable USB debug, if a prompt appears on your phone, tick always accept and say yes, then just click on the app shortcut in your desktop,it wld discover your phone and click the root button,within minute, it should be rooted note:the app is chinese, so the dig is to always click tabs on the right for yes and on the left for no
Reply
#20
Those having problems with Innjoo note should use the method for Innjoo f2. It works.
Reply










Users browsing this thread:
1 Guest(s)