Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

HELP! HELP!! HELP!!!

#11

My computer can now detect d phone. if i boot it into recovery mode, mtk droid tools detects it but does not display phone details. it only displays the memory details.


Reply
#12
(04-12-2015, 12:31 PM)donsuly Wrote: pls permit me to download old TECNO p5 stock ROM
when you boot the phone, whats the color of the first TECNO that appears, white or blue?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#13
its blue
Reply
#14
(04-12-2015, 06:50 PM)donsuly Wrote: its blue

thats Old OS P5. supply a gmail address
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#15
[email protected]

Reply
#16
(04-13-2015, 09:22 AM)donsuly Wrote: [email protected]

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#17
The phone is now working but its only one sim dat sees network and its says invalid imei. When I dailed *#06#, the two were empty. Pls help.
Reply
#18
(04-14-2015, 02:37 PM)donsuly Wrote: The phone is now working but its only one sim dat sees network and its says invalid imei. When I dailed *#06#, the two were empty. Pls help.
read https://forum.hovatek.com/thread-116.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#19
I have followed the steps and its now displaying the imei but its only one line dat see network, the other line jst kip searching. And the phone usually hang. Pls what to do next?
Reply
#20
(04-18-2015, 08:52 AM)donsuly Wrote: I have followed the steps and its now displaying the imei but its only one line dat see network, the other line jst kip searching. And the phone usually hang. Pls what to do next?

does the second SIM behave that way for all networks? If it does then try using the original IMEI thats on the phone's carton. 
as for the hanging, read https://blog.hovatek.com/how-to-easily-m...p-lagging/
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)