Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Downloads] Bricked Tecno P5

#11

(10-15-2015, 04:58 PM)hovatek Wrote:
(10-15-2015, 12:13 PM)gg9hot Wrote: my tecno logo had a flash through light when booting

have you flashed the ROM?

Hi,

I know the message is old but here is what happens every time i flash the ROM the phone boots up i do a factory reset from Custom recovery. i turn the phone and remove the battery for like 1 min. and is boots. But after a while it starts crashing and suddenly goes off again. I have done a firmware upgrade and a download all in Sp flash tool but the same thing keeps happening. What might be the cause.


Reply
#12
(10-23-2015, 07:41 AM)gg9hot Wrote: Hi,

I know the message is old but here is what happens every time i flash the ROM the phone boots up i do a factory reset from Custom recovery. i turn the phone and remove the battery for like 1 min. and is boots. But after a while it starts crashing and suddenly goes off again. I have done a firmware upgrade and a download all in Sp flash tool but the same thing keeps happening. What might be the cause.

After how many hours or days does it crash again?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#13
about 3 - 4 hours.
Reply
#14
(02-12-2016, 10:48 AM)gg9hot Wrote: about 3 - 4 hours.

Did you install any app after flashing?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)