Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

techno p3 usb not working

#1

I rooted my Techno p3. the USB is not working. when I connect to plc, I get a pop up message, USB drivers not found. even when I plug into a DVD player, nothing happens. initially, I used to play video via DVD and now its only charging! what might have happened to it's drivers? :-/


Reply
#2
(This post was last modified: 11-28-2014, 07:20 PM by hovatek. )
villiers Wrote:I rooted my Techno p3. the USB is not working.  when I connect to plc, I get a pop up message, USB drivers not found.  even when I plug into a DVD player, nothing happens. initially, I used to play video via DVD and now its only charging! what might have happened to it's drivers?   Undecided
have you tried 
1. removing the battery for 30 seconds?
2. connecting it to pc without battery inside?
3. replacing the memory card
4. Unmounting then remounting the SD card
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
I've tried everything without success. I've checked the permission by root explorer which seems to be OK. I've set rwx-wx command interchangebly and I get same results.
Reply
#4
(11-28-2014, 08:45 PM)villiers Wrote: I've tried everything without success. I've checked the permission by root explorer which seems to be OK. I've set rwx-wx command interchangebly and I get same results.

have you changed your USB settings?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
which settings please. I'm aware of tethering settings and debugging mode settings! which other settings?
Reply
#6
(11-29-2014, 05:42 AM)villiers Wrote: which settings please. I'm aware of tethering settings and debugging mode settings! which other settings?

go through your settings. there should be a usb connection mode setting
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
where specifically please. I believe I've gone through all the settings but I've not seen USB mode setting. model is Techno p3s
Reply
#8
(11-29-2014, 02:05 PM)villiers Wrote: where specifically please. I believe I've gone through all the settings but I've not seen USB mode setting. model is Techno p3s

probably under storage. this guide @ https://blog.hovatek.com/how-to-fix-an-a...-usb-cord/ should give you a clue

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)