Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

permision to download techno m3 rom

#1

i flash it with the rom u grant me last time here but to my surprise after finished flashing the rom the phone start to display white color in his screen pls help me out, i dont know maybe its tecno m3 new or old all i know is the imei no is 353879062490024, VC:888335. my email is [email protected]


Reply
#2
(10-07-2015, 03:16 PM)mateco Wrote: i flash it with the rom u grant me last time here but to my surprise after finished flashing the rom the phone start to display white color in his screen pls help me out, i dont know maybe its tecno m3 new or old all i know is the imei no is 353879062490024, VC:888335. my email is [email protected]

whats the file name of the ROM you flashed?
Reply
#3
techno m3rom. pls grant me access so that i will be able to flash am because that the only phone with me now. just grant me custom stock one ([email protected])
Reply
#4
(10-07-2015, 07:17 PM)mateco Wrote: techno m3rom. pls grant me access so that i will be able to flash am because that the only phone with me now. just grant me custom stock one ([email protected])

our ROMs are not named like that, besides, Tecno M3 has about 4 variants.
what version of Android was your phone originally running on (when it was brand new)?
Reply
#5
Techno old version 4.2
Reply
#6
(10-08-2015, 10:55 AM)mateco Wrote: Techno old version 4.2

already replied @ https://forum.hovatek.com/thread-9180.html
Reply
#7
sir the old version didnt work for still giving me dsame problem grant me access to download the new rom
Reply
#8
(10-09-2015, 05:47 AM)mateco Wrote: sir the old version didnt work for still giving me dsame problem grant me access to download the new rom

When you say it didnt work,  what do you mean?  Details please
Reply
#9
When I flash it with d old rom, it just start to display techno logo when I start it. Dat y I want to test the new rom
Reply
#10
(10-09-2015, 05:42 PM)mateco Wrote: When I flash it with d old rom,  it just start to display techno logo when I start it.  Dat y I want to test the new rom

thats not enough to say it didnt work.
do a factory reset in recovery mode
waiting...
Reply










Users browsing this thread:
1 Guest(s)