Hi, Guest! Login / Register




Thread Rating:
  • 1 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5

mistakengly uninstalled system app on Tecno

#1

I rooted my tablet and mistakenly installed Techno input and package installer on my G9 tablet. sine then, i have not been able to install any app and cannot type anything on the tablet. please help!!


Reply
#2
(This post was last modified: 10-08-2015, 10:21 AM by hovatek. )
(10-07-2015, 06:43 PM)kings Wrote: I rooted my tablet and mistakenly installed Techno input and package installer on my G9 tablet. sine then, i have not been able to install any app and cannot type anything on the tablet. please help!!

supply a gmail address
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
[email protected]
Reply
#4
(This post was last modified: 10-15-2015, 06:08 PM by hovatek. )
(10-15-2015, 05:44 PM)kings Wrote: [email protected]

granted! download @ https://forum.hovatek.com/thread-311.html 
extract the content of the zip files(s) and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
Thank you very much friends. please i do not use window, do you have Mac version of SP flash tool?
Reply
#6
(10-15-2015, 11:00 PM)kings Wrote: Thank you very much friends. please i do not use window, do you have Mac version of SP flash tool?

No. you'll need to get your hands on a Windows PC
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
OK. thanks. i will let you know how it goes.
Reply
#8
(10-16-2015, 12:29 PM)kings Wrote: OK. thanks. i will let you know how it goes.

ensure to see the videos for better understanding

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
hello, i downloaded the files. when i sliced on th download on the sp tool, no action took place. It retired a time out error after many minutes. also i could not flash. i followed the video posted on how to use sp tools religiously. please help...
Reply
#10
(10-22-2015, 06:00 PM)kings Wrote: hello, i downloaded the files. when i sliced on th download on the sp tool, no action took place. It retired a time out error after many minutes. also i could not flash. i followed the video posted on how to use sp tools religiously. please help...

Did you install vcom drivers using  https://forum.hovatek.com/thread-440.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)