Hi, Guest! Login / Register    




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Unable to boot into recovery/factory reset

#1

After my phone was bricked (Techno L3), it got into a bootloop, it could not boot into recovery and when i boot into factory mode i cant scroll in the options there.

After flashing with the stock mtkbackup gotten from this forum, the phone is still in a bootloop at the techno logo,the reovery still get stuck at the dead robot with an exclamation mark and then reboots itself after 2 minutes, when i boot into factory mode i still cant scroll in the options there.

When i flashed cwm recovery with sp flashtool, the recovery only display a blank page.

I have tried "format whole exept bootloader" and then flash stock mtk with no different result.


Reply
#2
belvacruiz Wrote:After my phone was bricked (Techno L3), it got into a bootloop, it could not boot into recovery and when i boot into factory mode i cant scroll in the options there.

After flashing with the stock mtkbackup gotten from this forum, the phone is still in a bootloop at the techno logo,the reovery still get stuck at the dead robot with an exclamation mark and then reboots itself after 2 minutes, when i boot into factory mode i still cant scroll in the options there.

When i flashed cwm recovery with sp flashtool, the recovery only display a blank page.

I have tried "format whole exept bootloader" and then flash stock mtk with no different result.

need to ask you a few questions
1. after flashing the MTK backup, is it that the phone gets stuck at Tecno logo or it keeps rebooting?
2. can you get access to a working L3?
3. Have you tried flashing clockworkmod recovery to the phone by booting into factory mode (volume dwn + power) then using this guide @ https://forum.hovatek.com/thread-455.html?
Reply
#3
After flashing my tecno p5 with d mtk rom from this forum. Its still not booting. Its still stuck on the tecno logo. And it does not go into recovery mood
Reply
#4
Sir Andy Wrote:After flashing my tecno p5 with d mtk rom from this forum. Its still not booting. Its still stuck on the tecno logo. And it does not go into recovery mood

please, create a new thread by clicking https://forum.hovatek.com/newthread.php?fid=4
Reply
#5
Same here. My tecno h5 isn't booting, and not also booting into recovery mode both cwm and stock recovery. Hovatek helppp!!!
Reply
#6
My tecno h5 isn't booting, and not also
booting into recovery mode both cwm and stock
recovery. Hovatek helppp!!!
Reply
#7
(02-23-2015, 11:47 PM)Harbdulosman Wrote: My tecno h5 isn't booting, and not also
booting into recovery mode both cwm and stock
recovery. Hovatek helppp!!!

please, create a new thread by clicking https://forum.hovatek.com/newthread.php?fid=4 . this is someone else's support thread
Reply










Users browsing this thread:
1 Guest(s)