Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] problem encountered while flashing nokia phone

#1

The problem is that, when I got to the stage of reburbish after clicking on dead phone USB flashing.. It always displayed

 "no data-pakage selected (product code is empty). Select the product code and try again"

So, I proceeded to selecting code, chooses the code and it displayed this again


"Currently selected data-package retrieving failed"
Product name :RM-572M-572 CHINA R WHITE STROKE CTV_CN
Phone model: Nokiac 3208c 
V10.50

I followed the instructions given how to to flash a Nokia phone.

Help pls



Attached Files
.jpg   TMPDOODLE1444392498216.jpg (Size: 193.66 KB / Downloads: 3)
Reply
#2
(10-09-2015, 01:09 PM)sir_bidex Wrote: The problem is that, when I got to the stage of reburbish after clicking on dead phone USB flashing.. It always displayed

 "no data-pakage selected (product code is empty). Select the product code and try again"

So, I proceeded to selecting code, chooses the code and it displayed this again


"Currently selected data-package retrieving failed"
Product name :RM-572M-572 CHINA R WHITE STROKE CTV_CN
Phone model: Nokiac 3208c 
V10.50

I followed the instructions given how to to flash a Nokia phone.

Help pls

* did you download and place all the files for your phone in the correct folder?
* give a list of the files you download (screenshot if you can)
Reply
#3
Yes boss.. Here are the list

Attached Files
.jpg   TMPDOODLE1444655429723.jpg (Size: 103.73 KB / Downloads: 3)
.jpg   TMPDOODLE1444655483212.jpg (Size: 101.28 KB / Downloads: 0)
.jpg   TMPDOODLE1444655526107.jpg (Size: 104.87 KB / Downloads: 0)
Reply
#4
Yes, I did as instructed... Here is another screenshot

Attached Files
.png   Screenshot_2015-10-12-14-06-26.png (Size: 131.61 KB / Downloads: 4)
.png   Screenshot_2015-10-12-14-07-02.png (Size: 131.68 KB / Downloads: 1)
.png   Screenshot_2015-10-12-14-07-35.png (Size: 41.94 KB / Downloads: 1)
Reply
#5
(This post was last modified: 10-18-2015, 07:23 PM by X3non. )
(10-12-2015, 02:18 PM)sir_bidex Wrote: Yes, I did as instructed... Here is another screenshot

you would need to rename the files you downloaded.. the server adds junk at the beginning of the file name..

lemme use the 2nd screenshot you posted as example
REMOVE everything from the beginning till the first underscore sign "_"

2822AC24_ccc_0593645.bin  TO   ccc_0593645.bin
4BB6A63F_0593645_simlock.bin  TO  0593645_simlock.bin
4FA1DOBA_RM572_0593645_09...  TO  RM572_0593645_09...
do this for every single file and the error should be corrected

see the pic below for reference

.png   ww.PNG (Size: 77.6 KB / Downloads: 5)
Reply










Users browsing this thread:
1 Guest(s)