Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] TECNO PHANTOM Z BRICKED

#1
Sad 

Hello, I recently flashed the stock ROM of my tecno A7 which I got from this site. the phone was working fine. then i got a software update notification which i downloaded and installed. while rebooting, the phone got stuck at a point showing "no command". i tried flashing the stock ROM agaiin and the situation worsened. now the phone only shows "experience smartlife now" then goes off. i need your assistance please, thanks


Reply
#2
(10-09-2015, 04:17 PM)Shateemah Wrote: Hello, I recently flashed the stock ROM of my tecno A7 which I got from this site. the phone was working fine. then i got a software update notification which i downloaded and installed. while rebooting, the phone got stuck at a point showing "no command". i tried flashing the stock ROM agaiin and the situation worsened. now the phone only shows "experience smartlife now" then goes off. i need your assistance please, thanks

flash all the files in the backup then do a factory reset in recovery mode
Reply
#3
(10-09-2015, 05:35 PM)hovatek Wrote:
(10-09-2015, 04:17 PM)Shateemah Wrote: Hello, I recently flashed the stock ROM of my tecno A7 which I got from this site. the phone was working fine. then i got a software update notification which i downloaded and installed. while rebooting, the phone got stuck at a point showing "no command". i tried flashing the stock ROM agaiin and the situation worsened. now the phone only shows "experience smartlife now" then goes off. i need your assistance please, thanks

flash all the files in the backup then do a factory reset in recovery mode
thanks, i tried flashing the files in the backup, but the flashing takes long period and it ends up showing error message "BROM ERROR S TIMEOUT (1042)
Reply
#4
(10-09-2015, 06:29 PM)Shateemah Wrote: thanks, i tried flashing the files in the backup, but the flashing takes long period and it ends up showing error message "BROM ERROR S TIMEOUT (1042)

use another PC and USB cord
Reply










Users browsing this thread:
1 Guest(s)