Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

sp flash tool Error 4032 Message: BROM ERROR : S_FT_ENABLE_DRAM_FAIL (4032) [EMI]

#11

(04-05-2015, 02:15 AM)960Andrew Wrote: i have my TECNO H6 i rebreak it and i try to follow all instruction but still have an error 1st in usb driver and 2nd in memory space
sp flash ERROR S_ NOT_ENOUGHT_MEMORY (1012)

create a new thread by clicking https://forum.hovatek.com/newthread.php?fid=4 this is someone else's support thread


Reply
#12
I have a W200S and after a drop from the stairs stopped working. 
When I connect it to the computer it find it as MKT USB port but without the preloader. 
I have tried on different computers after removing all mediatek drivers with usbdeview and many different W200S images.  

How I can I install the preloader?
Reply
#13
(09-04-2015, 07:04 PM)ToroLoco Wrote: I have a W200S and after a drop from the stairs stopped working. 
When I connect it to the computer it find it as MKT USB port but without the preloader. 
I have tried on different computers after removing all mediatek drivers with usbdeview and many different W200S images.  

How I can I install the preloader?

create a new thread, this is someone else's support thread

see https://forum.hovatek.com/thread-514.html for how to create a thread
Reply
#14
Bro I have same problem.. Error 4032.....plzzz help what to do now ?
Reply
#15
(12-02-2015, 11:58 AM)DOBIRUL 420 Wrote: Bro I have same problem.. Error 4032.....plzzz help what to do now ?

create a new thread, this is someone else's support thread

see https://forum.hovatek.com/thread-514.html for how to create a thread
Reply
#16
Hi there,
Nice to meet you!
Please I have a Samsung tablet
SM-T311 didn't know its a clone phone, always having a problem with space, so I tried to format and clear cache, it got stocked on Android logo, so I used sp flash tool which let me to a dark screen, but PC can dictate device, it makes a sound when I plug device to PC, and after a few minutes, sound will signal again as when you unplug device. Please I need a firmware to this device please, I got one when I tried to use via sp tool, I got an error message

"BROM ERROR : S_FT_ENABLE_DRAM_FAIL"
Please I need a firmware . device is a clone SM-T311 tablet mtk 6582 running on android 4.2.2 jelly bean.
Please help!!!!
Reply
#17
(10-23-2016, 02:03 PM)5kstore Wrote: Hi there,
Nice to meet you!
Please I have a Samsung tablet
SM-T311 didn't know its a clone phone, always having a problem with space, so I tried to format and clear cache, it got stocked on Android logo, so I used sp flash tool which let me to a dark screen, but PC can dictate device, it makes a sound when I plug device to PC, and after a few minutes, sound will signal again as when you unplug device. Please I need a firmware to this device please, I got one when I tried to use via sp tool, I got an error message

"BROM ERROR : S_FT_ENABLE_DRAM_FAIL"
Please I need a firmware . device is a clone SM-T311 tablet mtk 6582 running on android 4.2.2 jelly bean.
Please help!!!!

Create a new thread, this is someone else's support thread
see https://forum.hovatek.com/thread-514.html for how to create a thread
Reply
#18
BROM ERROR : S_FT_ENABLE_DRAM_FAIL (0xFC0) [EMI] Enable DRAM fail. pls help
Reply
#19
(12-17-2016, 06:48 AM)maimunat Wrote: BROM ERROR : S_FT_ENABLE_DRAM_FAIL (0xFC0) [EMI] Enable DRAM fail. pls help

See the fix @ https://forum.hovatek.com/thread-439.html
Create a new thread if you have more questions as this is someone else's support thread
see https://forum.hovatek.com/thread-514.html for how to create a thread
Reply










Users browsing this thread:
1 Guest(s)