Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

My Tecno Q1 just vibrates when i power it on

#1

My Tecno Q1 just vibrates when i try to power it on but does not display anything or booots. What do i do about it please.


Reply
#2
(10-11-2015, 01:39 PM)minimii Wrote: My Tecno Q1 just vibrates when i try to power it on but does not display anything or booots. What do i do about it please.

1. how did this start?
2. what version of Android was the phone running on?
3. supply a gmail address
Reply
#3
It is a 4.0 version operated phone. It bricked so i tried flashing it using the spflash tool and it suddenly wont come on again, my compute doesn't even detect it anymore when i plug it using the usb cable. My email is [email protected]
Reply
#4
(10-14-2015, 10:51 AM)minimii Wrote: It is a 4.0 version operated phone. It bricked so i tried flashing it using the spflash tool and it suddenly wont come on again, my compute doesn't even detect it anymore when i plug it using the usb cable. My email is [email protected]

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#5
The computer does not recognize the usb when i connect it and the file for the mtk backup for Q1 is unavailable on the google drive link you sent me ok.
Reply
#6
(10-14-2015, 08:08 PM)minimii Wrote: The computer does not recognize the usb when i connect it and the file for the mtk backup for Q1 is unavailable on the google drive link you sent me ok.


unavailable as in? whats the error message you're getting?
Reply
#7
I Finally was able to download the MTK backup file but my computer still can not notice the usb when i connect it
Reply
#8
I use a windows 10 OS and i also need to know if the battery should be in the Q 1 when i connect to flash or not ok
Reply
#9
(10-15-2015, 01:48 PM)minimii Wrote: I use a windows 10 OS and i also need to know if the battery should be in the Q 1 when i connect to flash or not ok

the battery should be inside and the phone off.
ensure to install VCOM drivers using https://forum.hovatek.com/thread-440.html as the guide instructed.
dont forget to disable driver signature verification enforcement
Reply
#10
I've been charging the phone for over 3 hours now and it still has not come on, what do i do?
Reply










Users browsing this thread:
1 Guest(s)