Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] INNJOO one HD shows Dead After SP Flash interruption

#1

I was trying to upgrade my Innjoo one HD ROM with the flashing guide over Official website of INNJOO but at 58% SP Flash tool interrupted by me unconsciously and Phone after that is dead. No key working no screen nothing at all. Please guide me the simple way that I can to recover my phone.

Thanks


Reply
#2
(10-12-2015, 12:13 PM)soudkayani Wrote: I was trying to upgrade my Innjoo one HD ROM with the flashing guide over Official website of INNJOO but at 58% SP Flash tool interrupted by me unconsciously and Phone after that is dead. No key working no screen nothing at all. Please guide me the simple way that I can to recover my phone.

Thanks

follow the guide @ https://forum.hovatek.com/thread-808.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(This post was last modified: 10-12-2015, 05:12 PM by soudkayani. )
I have already used this technique by charging my phone for hour but it didn't show any thing. Still dead nothing happen in this way. My gmail ID is [email protected] if something easy to do or download and install can help me.
Reply
#4
(10-12-2015, 05:10 PM)soudkayani Wrote: I have already used this technique by charging my phone for hour but it didn't show any thing. Still dead nothing happen in this way. My gmail ID is [email protected] if something easy to do or download and install can help me.

1. have you tried taking out the battery (whether inbuilt or not)
2. you could use the stock ROM.
granted! download @ https://forum.hovatek.com/thread-1242.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
I left the phone over charge for hours it shows logo on screen. I tried to start but it didn't go ahead. After that I pressed (volume up+Power) it shows set-up mode. I scrolled to the wipe/factory reset. When finished wipe then phone again showed dead...... I think Battery was not charged....... What is your suggestion now? What step should I take now?
Reply
#6
(10-13-2015, 07:56 PM)soudkayani Wrote: I left the phone over charge for hours it shows logo on screen. I tried to start but it didn't go ahead. After that I pressed (volume up+Power) it shows set-up mode. I scrolled to the wipe/factory reset. When finished wipe then phone again showed dead...... I think Battery was not charged....... What is your suggestion now? What step should I take now?

You need to charge the battery to at least 50%
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
Battery of Phone is Inbuilt. I left the phone on charge for at least 12 hours but it shows nothing now. No logo no battery etc. How can I believe it is charging? Please satisfy me with detailed back ground of phone. What Happened with phone. Is battery is damaged? If not how many hours it needs to charge? and How it is believable for me it is charging?
Also now when I am connecting my Phone with laptop, it sounds for connected then again sounds laptop for disconnection. Again it sounds connected again disconnected..... Continuously it is going on and on...... Please help me
Reply
#8
(10-14-2015, 08:07 PM)soudkayani Wrote: Battery of Phone is Inbuilt. I left the phone on charge for at least 12 hours but it shows nothing now. No logo no battery etc. How can I believe it is charging? Please satisfy me with detailed back ground of phone. What Happened with phone. Is battery is damaged? If not how many hours it needs to charge? and How it is believable for me it is charging?
Also now when I am connecting my Phone with laptop, it sounds for connected then again sounds laptop for disconnection. Again it sounds connected again disconnected..... Continuously it is going on and on...... Please help me

the fastest fix is to take out the battery. if you dont want to loosen the phone to do that, you could keep charging.
I directed you to https://forum.hovatek.com/thread-808.html , read the accounts of others who had encountered a similar issue

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)