Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

my tecno n9 keeps giving me 'unfortunately, system has stopped' and sakes tracker'

#1

my tecno n9 keeps giving me 'unfortunately, system has stopped' and sakes tracker has stopped' i tried formatting and clearing cache partition. All to no avail.


Reply
#2
(10-12-2015, 05:00 PM)mubarak20 Wrote: my tecno n9 keeps giving me 'unfortunately, system has stopped' and sakes tracker has stopped' i tried formatting and clearing cache partition. All to no avail.

follow the guide @ https://forum.hovatek.com/thread-1254.html
if you need the stock backup then supply a gmail address
Reply
#3
(10-12-2015, 05:00 PM)mubarak20 Wrote: my tecno n9 keeps giving me 'unfortunately, system has stopped' and sakes tracker has stopped' i tried formatting and clearing cache partition. All to no avail.

(10-12-2015, 08:25 PM)hovatek Wrote:
(10-12-2015, 05:00 PM)mubarak20 Wrote: my tecno n9 keeps giving me 'unfortunately, system has stopped' and sakes tracker has stopped' i tried formatting and clearing cache partition. All to no avail.

follow the guide @ https://forum.hovatek.com/thread-1254.html
if you need the stock backup then supply a gmail address
[email protected]
Reply
#4
(10-13-2015, 10:49 AM)mubarak20 Wrote: [email protected]

granted! download @ https://forum.hovatek.com/thread-311.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#5
(10-12-2015, 08:25 PM)hovateK Wrote:
(10-12-2015, 05:00 PM)mubarak20 Wrote: my tecno n9 keeps giving me 'unfortunately, system has stopped' and sakes tracker has stopped' i tried formatting and clearing cache partition. All to no avail.

follow the guide @ https://forum.hovatek.com/thread-1254.html
if you need the stock backup then supply a gmail address

(10-13-2015, 02:29 PM)hovatek Wrote:
(10-13-2015, 10:49 AM)mubarak20 Wrote: [email protected]

granted! download @ https://forum.hovatek.com/thread-311.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
I did everything, no sim card does not dial, it shows network and data, but I can't call or dial. It keeps saying connection Error
Reply
#6
(10-17-2015, 09:01 PM)mubarak20 Wrote: I did everything, no sim card does not dial, it shows network and data, but I can't call or dial. It keeps saying connection Error

thats Null IMEI. follow the guide @ https://forum.hovatek.com/thread-116.html
Reply










Users browsing this thread:
1 Guest(s)