Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] invalid imel, unknown baseband, no simcard dectected. after flashing a cwm recovery

#1
Sad  (This post was last modified: 10-13-2015, 08:51 AM by harbeyrichy. )

good evening everybody
all in the name of trying to flash a custom recovery image on my phone i have damage my device
i have a tecno m9 aka phantom A3
i downloaded the recovery image from hovatek forum
after downloading it i install it using recovery update in mobile uncle tool
after that my phone boot into recovery mode and it display many options
which i don,t know which option to choose
so i selet reboot system now
then my phone reboot back to normal
after then my phone couldn,t dectect my sim card again
i reboot the phone again still the two simcard network signal bar remain blank
if i bring down the notification bar it shows no services
i dial *#06# to check my imel it displays invalid
i go to setttings >about phone> baseband and it display unkown
i have tried creating a mpob_001 via imel.exe using command prompt on my pc and i replaced it with d one in my nvram using room tool box lite still it doesn,t work
and i dont have my rom backup
is there anyway to bring my phone back to normal ????????
pls help


Reply
#2
(10-12-2015, 11:44 PM)harbeyrichy Wrote: good evening everybody
all in the name of trying to flash a custom recovery image on my phone i have damage my device
i have a tecno m9 aka phantom A3
i downloaded the recovery image from hovatek forum
after downloading it i install it using recovery update in mobile uncle tool
after that my phone boot into recovery mode and it display many options
which i don,t know which option to choose
so i selet reboot system now
then my phone reboot back to normal
after then my phone couldn,t dectect my sim card again
i reboot the phone again still the two simcard network signal bar remain blank
if i bring down the notification bar it shows no services  
i dial *#06# to check my imel it displays invalid
i go to setttings >about phone> baseband and it display unkown
i have tried creating a mpob_001 via imel.exe using command prompt on my pc and i replaced it with d one in my nvram using room tool box lite still it doesn,t work
and i dont have my rom backup
is there anyway to bring my phone back to normal ????????
pls help

That guide provided a recommended method, guess you skipped it.
Supply a gmail address for the stock backup
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#3
(This post was last modified: 10-13-2015, 02:09 PM by harbeyrichy. )
tanks in advance
this is my email
[email protected]
yea i skipped some of the method in dat guide that explain how to solve this issue
and that was because my pc is not dectecting my android phone all it does is to charge when plugged in via pc
i enabled usb debugging
and i have pdanet installed on pc
mtk droid tool is also installed on pc
but still my phone will not display any usb option when plugged in via usb all it does is to charge
that is why i choose the mpob_001 method which did not work
Reply
#4
(10-13-2015, 01:57 PM)harbeyrichy Wrote: tanks in advance
this is my email
[email protected]
yea i skipped some of the method in dat guide that explain how to solve this issue
and that was because my pc is not dectecting my android phone all it does is to charge when plugged in via pc
i enabled usb debugging
and i have pdanet installed on pc
mtk droid tool is also installed on pc
but still my phone will not display  any usb option when plugged in via usb all it does is to charge
that is why i choose the mpob_001 method which did not work

granted! download @ https://forum.hovatek.com/thread-311.html and flash recovery.img using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#5
Hello are u saying I should tick only recovery.img from the backup files???????
Reply
#6
(10-15-2015, 03:54 PM)harbeyrichy Wrote: Hello are u saying I should tick only recovery.img from the backup files???????

yes
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#7
(This post was last modified: 10-20-2015, 08:43 PM by harbeyrichy. )
hello admin
i have downloaded the backup and i have also disabled drivers signatures in my windows 8 pc
but after loading d scatter file into sp flash tool
and i click download
and i connect my tecno m9 via usb cord
nothing happen, all the button remains prominent only stop appear clickable
i have removed unneccessary driver with the help of usbdew
and i have manually installed mediatek preloader vcom driver and mediatek da vcom driver
i tink sp flash tool cannot dectect my android thats why there is no progress bar running
pls help

or should i install the rest usb drivers
like
mtk usb debug port
mtk usb modem port
and mtk usb port ????????????
Reply
#8
(10-20-2015, 08:35 PM)harbeyrichy Wrote: hello admin
i have downloaded the backup and i have also disabled drivers signatures in my windows 8 pc
but after loading d scatter file into sp flash tool
and i click download
and i connect my tecno m9 via usb cord
nothing happen, all the button remains prominent only stop appear clickable
i have removed unneccessary driver with the help of usbdew
and i have manually installed mediatek preloader vcom driver and mediatek da vcom driver
i tink sp flash tool cannot dectect my android thats why there is no progress bar running
pls help

or should i install the rest usb drivers
like
mtk usb debug port
mtk usb modem port
and mtk usb port ????????????

the phone should be off with battery inside.
ensure to follow the guide @ https://forum.hovatek.com/thread-440.html to install VCOM drivers
try using a Windows 7 PC if this persists
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#9
(This post was last modified: 10-21-2015, 11:48 AM by harbeyrichy. )
hello since sp flash tool cannot dected my phone
i have succesfully flashed recovery .img from the backup u sent to my mail
mail
with the help of an android app called flashify
and i can now boot into android recovery not cwm recovery anymore
i can now wipe/factory reset my phone
but my imel remain invalid and my sim cards remain undected baseband also
remains unknown
and i have tried the mpob-001 method again and i set permisson but
still d same
what next can i do pls help ??????

am thinking of copying the mtk zip bacup u sent to me in my my memory card den boot into recovery then click apply update from sd card and i will select the zipped mtk backup and flash the whole backup or i should flas the whole back using flashify may be it will restore my imel back

or i should go to restore user data and restore the whole backup that u sent

pls reply ???????
Reply
#10
(10-21-2015, 11:36 AM)harbeyrichy Wrote: hello since sp flash tool cannot dected my phone
i have succesfully flashed recovery .img from the backup u sent to my mail
mail
with the help of an android app called flashify
and i can now boot into android recovery not cwm recovery anymore
i can now wipe/factory reset my phone
but my imel remain invalid and my sim cards remain undected baseband also
remains unknown
and i have tried the mpob-001 method again and i set permisson but
still d same
what next can i do pls help  ??????

am thinking of copying the mtk zip bacup u sent to me in my my memory card den boot into recovery then click apply update from sd card and i will select the zipped mtk backup and flash the whole backup or i should flas the whole back using flashify may be it will restore my imel back

or i should go to restore user data and restore the whole backup that u sent    

pls reply ???????

if your baseband isnt fixed then none of the IMEI fixes will work. you need to flash the ROM to resolve the baseband issue. SP flash tool is what you need for that
the ROM you downloaded from us is not recovery mode flashable
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply










Users browsing this thread:
1 Guest(s)