Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

hi frieds need some help

#1

i have arise zeus ar62 mobile which stuck on boot screen also i cant get recovery menu. i read tutorial to flash my mobile with sptool but it is giving me this error [BROM ERROR ;S NOT ENOUGH MEMORY] ERROR CODE 1012.

please help me if some one can.


Reply
#2
(10-13-2015, 02:07 AM)ayat123 Wrote: i have arise zeus ar62 mobile which stuck on boot screen also i cant get recovery menu. i read tutorial to flash my mobile with sptool but it is giving me this error [BROM ERROR ;S NOT ENOUGH MEMORY] ERROR CODE 1012.

please help me if some one can.

1. What version of SP flash tool are you using? 
2. Are you certain you're using the ROM for that exact model?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(This post was last modified: 10-16-2015, 01:35 AM by ayat123. )
(10-13-2015, 10:45 AM)hovatek Wrote:
(10-13-2015, 02:07 AM)ayat123 Wrote: i have arise zeus ar62 mobile which stuck on boot screen also i cant get recovery menu. i read tutorial to flash my mobile with sptool but it is giving me this error [BROM ERROR ;S NOT ENOUGH MEMORY] ERROR CODE 1012.

please help me if some one can.

1. What version of SP flash tool are you using? 
2. Are you certain you're using the ROM for that exact model?

hello sir. thanks to reply. i have used 2 version of sp tool.
first is SP Flash Tool v3.1344.214 came with my mobile arise ar 62 stock rom package which i downloaded from here http://androidxda.com/download-arise-stock-rom.it gave me above mentioned error 1012.second tool version is SP-Flash-Tool-v5.1532.00 it is giving me error code 4008 i am a screen shot of this tool. i have also tried format only option from this tool and it gave me error code S-FT-FORMAT-FAIL[4010].
i am sure that i am using the rom for that exact model and i did not find any other source my mobile's stock rom on net.

here is model detail on back of device.

hw/version WTCL.01V
SW/VERSION ARISE-AR62-V2-04-17-2015.

please tell me what should i do now.


edited-- i have did a memory

Internal RAM:


External RAM:

Type = DRAM

Size = 0x40000000 (1024MB/8192Mb)

NAND Flash:

ERROR: NAND Flash was not detected!

EMMC:

EMMC_PART_BOOT1 Size = 0x0000000000400000(4MB)
EMMC_PART_BOOT2 Size = 0x0000000000400000(4MB)
EMMC_PART_RPMB Size = 0x0000000000400000(4MB)
EMMC_PART_GP1 Size = 0x0000000000000000(0MB)
EMMC_PART_GP2 Size = 0x0000000000000000(0MB)
EMMC_PART_GP3 Size = 0x0000000000000000(0MB)
EMMC_PART_GP4 Size = 0x0000000000000000(0MB)
EMMC_PART_USER Size = 0x00000001c3000000(7216MB)

============ RAM Test ============

Data Bus Test:

[D0]
[D1]
[D2]
[D3]
[D4]
[D5]
[D6]
[D7]
[D8]
[D9]
[D10]
[D11]
[D12]
[D13]
[D14]
[D15]
[D16]
[D17]
[D18]
[D19]
[D20]
[D21]
[D22]
[D23]
[D24]
[D25]
[D26]
[D27]
[D28]
[D29]
[D30]
[D31]
OK!!

Address Bus Test:

[A1]
[A2]
[A3]
[A4]
[A5]
[A6]
[A7]
[A8]
[A9]
[A10]
[A11]
[A12]
[A13]
[A14]
[A15]
[A16]
[A17]
[A18]
[A19]
[A20]
[A21]
[A22]
[A23]
[A24]
[A25]
[A26]
[A27]
[A28]
[A29]
OK!!

RAM Pattern Test :
Writing ...
0x44332211,
0xA5A5A5A5,
0xA5A5A500,
0xA500A500,
0xA5000000,
0x00000000,
0xFFFF0000,
0xFFFFFFFF,
OK!!

Increment/Decrement Test:
Writing...
OK!!

Attached Files
.png   Untitled.png (Size: 137.27 KB / Downloads: 7)
Reply
#4
(10-16-2015, 12:12 AM)ayat123 Wrote: Increment/Decrement Test:
Writing...
OK!!

try flashing only preloader.bin
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(10-16-2015, 11:01 AM)hovatek Wrote:
(10-16-2015, 12:12 AM)ayat123 Wrote: Increment/Decrement Test:
Writing...
OK!!

try flashing only preloader.bin

sorry . i got same error after trying to flash only preloader a couple of time.

is there any other way to flash it/
Reply
#6
(10-16-2015, 04:18 PM)ayat123 Wrote: sorry . i got same error after trying to flash only preloader a couple of time.

is there any other way to flash it/

either you're flashing the wrong ROM or the eMMC is corrupted
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(10-16-2015, 05:54 PM)hovatek Wrote:
(10-16-2015, 04:18 PM)ayat123 Wrote: sorry . i got same error after trying to flash only preloader a couple of time.

is there any other way to flash it/

either you're flashing the wrong ROM or the eMMC is corrupted
sorry for too many questions but i want to know that
in the case of corruptes eMMC what should i do/
Reply
#8
(10-16-2015, 09:16 PM)ayat123 Wrote: sorry for too many questions but i want to know that
in the case of corruptes eMMC what should i do/

we're also looking into this.

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)