Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Problem 4032 of wrong scatter file

#21

hello bro. I requested for the back up files and got it via gmail. but when I tried clicking on each to download, it did not execute. I saw all the files I need but clicking then to download didn't go thru. pls, don't mind my trouble


Reply
#22
(12-10-2014, 12:12 PM)[email protected] Wrote: hello bro. I requested for the back up files and got it via gmail. but when I tried clicking on each to download, it did not execute. I saw all the files I need but clicking then to download didn't go thru. pls, don't mind my trouble

which file exactly were you granted download permission for?
Reply
#23
I was able to download all the files and using sp, got the same error 4032. maybe its high time I gave up.
Reply
#24
(12-10-2014, 03:57 PM)[email protected] Wrote: I was able to download all the files and using sp, got the same error 4032. maybe its high time I gave up.

if the old OS p5 mtk backup gave youu error 4032 then that means your p5 must be new OS. someone is working on uploading the new OS p5 mtk backup so please hold on and keep an eye on the Tecno stock ROMs page @   https://forum.hovatek.com/thread-311.html
in the mean time, give it one more shot by
1. uninstalling all vcom, preloader and mediatek drivers using USB deview
2. deleting the sp flash tool folder and re-extracting
3. manually installing vcom drivers using   https://forum.hovatek.com/thread-440.html
then try flashing again
if the error 4032 persists then your p5 is new OS and you'll need to wait a little for the MTK backup
Reply
#25
Ok. Thanks for the patience with me. I ll wait then for the new p5 back up files. I want to ask. Under the device manager, theres that yellow question mark like sign just in front of mediatek da usb vcom port. Does dat mean it didnt instal well? I av tried using both manual and automatic installatn. B4 trying manual installatn, if i use the sp flash tool, there usually isnt any response but wit manual instal, the bar(red in color 4 old versions and grey 4 the latest) just moves fast to 100% wait 4 like a minute and some secs and bring the error 4032.
Reply
#26
(12-11-2014, 01:06 PM)[email protected] Wrote: Ok. Thanks for the patience with me. I ll wait then for the new p5 back up files. I want to ask. Under the device manager, theres that yellow question mark like sign just in front of mediatek da usb vcom port. Does dat mean it didnt instal well? I av tried using both manual and automatic installatn. B4 trying manual installatn, if i use the sp flash tool, there usually isnt any response but wit manual instal, the bar(red in color 4 old versions and grey 4 the latest) just moves fast to 100% wait 4 like a minute and some secs and bring the error 4032.

use the manual. do you get yellow triangles after using the manual method?
Reply
#27
Yes i did. Im i supposed to get the yellow triangles or i shud use anoda pc.
Reply
#28
(This post was last modified: 12-11-2014, 04:06 PM by hovatek. )
(12-11-2014, 02:40 PM)[email protected] Wrote: Yes i did. Im i supposed to get the yellow triangles or i shud use anoda pc.
its best you try another PC. the yellow triangles mean something went wrong during driver installation  but if sp flash tool still detects the phone then there's not much to worry about
Reply










Users browsing this thread:
1 Guest(s)