Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Infinix zero goes blank after upgrading

#11

still showing the same error...


Reply
#12
still showing the same error...
Reply
#13
(10-19-2015, 10:39 PM)abiola357 Wrote: still showing the same error...

ensure to select Download Only and do not tick userdata and cache
if it persists then copy preloader.bin from the J609 replacement folder into the J608 folder and repeat flashing (j608)
Reply
#14
After successful flashing, it shows infinix logo three times and the screen is on but nothing is displaying
Reply
#15
(10-20-2015, 04:15 PM)abiola357 Wrote: After successful flashing, it shows infinix logo three times and the screen is on but nothing is displaying

do a factory reset in recovery mode and eMMC wipe in factory mode (vol down + power)
Reply
#16
Av done that... but wenever i restart it... it shows infinix and wont come up.... the fone is not rotating
Reply
#17
the internal space is just 5.98mb and it doesn't detect SIM
Reply
#18
(10-20-2015, 08:53 PM)abiola357 Wrote: the internal space is just 5.98mb and it doesn't detect SIM

fix SIM issues using https://forum.hovatek.com/thread-116.html
as for the internal storage, we're working on getting the 16GB EBR files
Reply
#19
wenever i power off the fone and power it on.. it wont pass infinix logo and wont boot until i re-flash it..
Reply
#20
(10-21-2015, 03:09 PM)abiola357 Wrote: wenever i power off the fone and power it on.. it wont pass infinix logo and wont boot until i re-flash it..

just wipe eMMC intead of reflashing
Reply










Users browsing this thread:
1 Guest(s)