Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] gtide e77 stuck at boot

#1

Gtide e77 stuck at bootloop after build.prop tweaks, need stock ROM flash through spflash. Don't have cwm recovery


Reply
#2
(10-16-2015, 02:41 PM)Hamdal Wrote: Gtide e77 stuck at bootloop after build.prop tweaks, need stock ROM flash through spflash. Don't have cwm recovery

just ran a quick search, nothing solid came up.
1. do you have adb setup on the PC?
2. do you recall exactly what you modified in build.prop?
Reply
#3
(10-16-2015, 05:19 PM)hovatek Wrote:
(10-16-2015, 02:41 PM)Hamdal Wrote: Gtide e77 stuck at bootloop after build.prop tweaks, need stock ROM flash through spflash. Don't have cwm recovery

just ran a quick search, nothing solid came up.
1. do you have adb setup on the PC?
2. do you recall exactly what you modified in build.prop?

Yh I've got adb setup, I've tried to push the stock build.prop to system through adb, buh it keeps failing, something about not enough permission..

I believe I made the mistake of putting tecno a2 build.prop
Reply
#4
(11-18-2015, 06:58 AM)Hamdal Wrote: Yh I've got adb setup, I've tried to push the stock build.prop to system through adb, buh it keeps failing, something about not enough permission..

I believe I made the mistake of putting tecno a2 build.prop

did you include
Code:
adb shell
su
Reply
#5
[/quote]

did you include
Code:
adb shell
su

[/quote]

Yh I did
Reply
#6
I'm confused here. Was it after you pushed the wrong build.prop that the no permission thing began?
Reply










Users browsing this thread:
1 Guest(s)