Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

My tecno g9 installed cool locker after factory reset

#1

my tecno g9 installed I locker, says OCR is not working, engris and pro apk after factory reset now I just can't use my phone freely with my data horn..it annoys cos nothing works...my phone goes off and horn on its own..I thought factory reset will remove it but its worse...am just tired of my tecno g9
pls someone should help me.


Reply
#2
(10-16-2015, 05:27 PM)boubou Wrote: my tecno g9 installed I locker, says OCR is not working, engris and pro apk after factory reset now I just can't use my phone freely with my data horn..it annoys cos nothing works...my phone goes off and horn on its own..I thought factory reset will remove it but its worse...am just tired of my tecno g9
pls someone should help me.

download stock ROM @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#3
AtThaks for d support I have successful instcalled Sp flash tool and others but I can not get the scattered file cos when I click scattered file the hovatec tecno stock ROM I downloaded does not show.
Reply
#4
(10-16-2015, 07:23 PM)X3non Wrote:
(10-16-2015, 05:27 PM)boubou Wrote: my tecno g9 installed I locker, says OCR is not working, engris and pro apk after factory reset now I just can't use my phone freely with my data horn..it annoys cos nothing works...my phone goes off and horn on its own..I thought factory reset will remove it but its worse...am just tired of my tecno g9
pls someone should help me.

download stock ROM @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
[quote pid='56358' dateline='1445019802']
WhWhat do I do please?
[/quote]
Reply
#5
(10-16-2015, 07:23 PM)X3non Wrote:
(10-16-2015, 05:27 PM)boubou Wrote: my tecno g9 installed I locker, says OCR is not working, engris and pro apk after factory reset now I just can't use my phone freely with my data horn..it annoys cos nothing works...my phone goes off and horn on its own..I thought factory reset will remove it but its worse...am just tired of my tecno g9
pls someone should help me.

download stock ROM @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
[quote pid='56358' dateline='1445019802']
WhWhat do I do please?
[/quote]
Reply
#6
(10-17-2015, 11:17 AM)boubou Wrote: AtThaks for d support I have successful instcalled Sp flash tool and others but I can not get the scattered file cos when I click scattered file the hovatec tecno stock ROM I downloaded does not show.

i dont understand.
could you explain exactly what you mean
Reply
#7
(10-17-2015, 02:22 PM)hovatek Wrote:
(10-17-2015, 11:17 AM)boubou Wrote: AtThaks for d support I have successful instcalled Sp flash tool and others but I can not get the scattered file cos when I click scattered file the hovatec tecno stock ROM I downloaded does not show.

i dont understand.
could you explain exactly what you mean

I followed every step as instructed by the thread to flash a stock ROM with Sp flash tool but after clicking on scatter loading I can't see any text file and the techno g9 stock ROM I downloaded from the thread is in .rar format instead of txt. please what do I next.
Reply
#8
I followed every step as instructed by the thread to flash a stock ROM with Sp flash tool but after clicking on scatter loading I can't see any text file and the techno g9 stock ROM I downloaded from the thread is in .rar format instead of txt. please what do I next.
Reply
#9
(10-17-2015, 03:31 PM)boubou Wrote: I followed every step as instructed by the thread to flash a stock ROM with Sp flash tool but after clicking on scatter loading I can't see any text file and the techno g9 stock ROM I downloaded from the thread is in .rar format instead of txt. please what do I next.

you're supposed to first extract the content of the rar file using Winrar or 7zip
Reply
#10
I made a mistake in flashing the phone..I did not know my tab was horn..wen it should be off while flashing it..so I switched off and continued the flashing.. very silly of me..and my tecno g9 is dead...I tried flashing again and it gave me an error message...my phone has been dead for three days now...is there any hope for me..pls help.
Reply










Users browsing this thread:
1 Guest(s)