Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Pls Help Fix My Hard bricked infinix hot not

#11

(10-18-2015, 12:27 PM)Tvaddict Wrote: Infinix hot note 1gb/16gb.

I just noticed it charges really slow, takes like 20-30min to enter 1%.

Maybe the battery got drained. Exercise some patience. Also, read https://blog.hovatek.com/how-to-fix-an-a...er-source/


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#12
But when the phone is switch off it just show the battery animation icon and goes off and connecting it to pc it says usb deviced no recognizzed
Reply
#13
(10-18-2015, 02:58 PM)Tvaddict Wrote: But when the phone is switch off it just show the battery animation icon and goes off and connecting it to pc it says usb deviced no recognizzed

Sounds like a usb communication problem
Take out the phone's battery,  slot it back in then connect it to power to charge. 
Consider trying a different usb cord, port and PC
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#14
I want to know if its a software or hardware issue.. As it took 7hrs for the phone to enter from 20% to 50%
Reply
#15
(10-18-2015, 07:09 PM)Tvaddict Wrote: I want to know if its a software or hardware issue.. As it took 7hrs for the phone to enter from 20% to 50%

Can't say at this point.  Might be the charger or cord. See https://blog.hovatek.com/how-to-fix-an-a...er-source/

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#16
Okay, another issue has occured on my phone, it no longer detects sim card on both sims, av reflashed the stuck rom more than 5times its still the same, pls any fix ?
Reply
#17
(10-20-2015, 09:37 PM)Tvaddict Wrote: Okay, another issue has occured on my phone, it no longer detects sim card on both sims, av reflashed the stuck rom more than 5times its still the same, pls any fix ?

follow the guide @ https://forum.hovatek.com/thread-116.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)