Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Dead infinix zero 16gb/2gb

#11

Of course it's 2gb ram 16gb storage variant.



Attached Files
.png   sp.PNG (Size: 167.32 KB / Downloads: 13)
Reply
#12
(10-25-2015, 09:51 PM)Frabjous Wrote: Of course it's 2gb ram 16gb storage variant.

Use the J609 ROM instead
Reply
#13
I have downloaded the j609 rom variant, but still not working. Error 4032 still pops up. Don't even know what to do. If you are reading this and can offer any help, please kindly do so. Abeg!
Reply
#14
(10-29-2015, 08:29 PM)Frabjous Wrote: I have downloaded the j609 rom variant, but still not working. Error 4032 still pops up. Don't even know what to do. If you are reading this and can offer any help, please kindly do so. Abeg!

That's not possible. If it's x506 2gb 16gb then it's either J608 or J609.
Let me see a screenshot of the J609 ROM giving the 4032 error
Reply
#15
(10-30-2015, 10:42 AM)hovatek Wrote:
(10-29-2015, 08:29 PM)Frabjous Wrote: I have downloaded the j609 rom variant, but still not working. Error 4032 still pops up. Don't even know what to do. If you are reading this and can offer any help, please kindly do so. Abeg!

That's not possible. If it's x506 2gb 16gb then it's either J608 or J609.
Let me see a screenshot of the J609 ROM giving the 4032 error
Well,i have downloaded the j609 version and its still the same.I also tried flashing preloader only, but still the same thing. no sign of life or charging. The screenshot is attached below.

Attached Files
.png   j609.PNG (Size: 157.16 KB / Downloads: 6)
Reply
#16
(11-11-2015, 01:05 PM)Frabjous Wrote: Well,i have downloaded the j609 version and its still the same.I also tried flashing preloader only, but still the same thing. no sign of life or charging. The screenshot is attached below.

Let me see a pic of the J608 ROM giving the same error
Reply
#17
(11-11-2015, 03:29 PM)Well,  I have once uploaded it.  But I will do that again.  This is the j608 error with sp flash tools. Wrote:
(11-11-2015, 01:05 PM)Frabjous Wrote: Well,i have downloaded the j609 version and its still the same.I also tried flashing preloader only, but still the same thing. no sign of life or charging. The screenshot is attached below.

Let me see a pic of the J608 ROM giving the same error

Attached Files
.png   sp.PNG (Size: 167.32 KB / Downloads: 3)
Reply
#18
(11-12-2015, 06:55 PM)Frabjous Wrote: .

download the J609 relacement files @ https://forum.hovatek.com/attachment.php?aid=743 and try flashing that.
waiting....
Reply
#19
I have replaced those files you asked me to. No development, still the 4032 error.
Reply
#20
(11-15-2015, 02:20 PM)Frabjous Wrote: I have replaced those files you asked me to. No development, still the 4032 error.

Hope you didn't tick userdata and cache and selected download only. 
Try the files for the 8GB version.
Reply










Users browsing this thread:
1 Guest(s)