Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Dead infinix zero 16gb/2gb

#21

No I didn't click cache and user data. Will download asap, crazy phone!


Reply
#22
Hey guys. Sorry it's been long I posted on the thread... Its now 8 months since the phone got dead . I have boosted, disassembled the device, flashed j608 and j609 ROMs, but still got the 4032 error. And anytime I flashed, the device temperature becomes hotter. What have I not done? Because I'm starting to think the phone is dead totally. Please help.
Reply
#23
(05-15-2016, 06:23 AM)Frabjous Wrote: Hey guys.   Sorry it's been long I posted on the thread... Its now 8 months since the phone got dead . I have boosted, disassembled the device, flashed j608 and j609 ROMs, but still got the 4032 error. And anytime I flashed, the device temperature becomes hotter. What have I not done? Because I'm starting to think the phone is dead totally. Please help.

Try the 1gb ram firmware
Reply
#24
(05-15-2016, 06:23 AM)Frabjous Wrote: Hey guys. Sorry it's been long I posted on the thread... Its now 8 months since the phone got dead . I have boosted, disassembled the device, flashed j608 and j609 ROMs, but still got the 4032 error. And anytime I flashed, the device temperature becomes hotter. What have I not done? Because I'm starting to think the phone is dead totally. Please help.

there's hope.
try this Kitkat firmware @ https://hovatek.com/redirect.php?link=ht...t=download
and
the Lollipop firmware for X506 @ https://forum.hovatek.com/thread-9495.html
if both fail then you best change the phone's emmc chip
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)