Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] infinix zero x506 dead after using sp flash tool

#1

my infinix x506 16gb cannot power on and does not indicate charging after successful flash with sp flash tool....please help me.....[email protected]


Reply
#2
If you are sure you flashed it successfully, just place it on power for it to charge. It should come up after 5 to 10 minutes.
Reply
#3
it has been chargin since last nite no sign rather is hot at d back.....please help
Reply
#4
flashed it again and is stock at d iunfinix logo
Reply
#5
(10-19-2015, 08:44 AM)maxi26 Wrote: flashed it again and is stock at d iunfinix logo

Do a factory reset in recovery mode
Reply
#6
done dat already still d same tin.....
Reply
#7
(10-19-2015, 01:12 PM)maxi26 Wrote: done dat already still d same tin.....

Wipe eMMC in factory mode (vol down + power)
Reply
#8
Hi, pls help me my infinix zero is dead brick..can't charge won't turn on..I mistakenly unplugged USB when sp flash tool was going on now is dead...kindly help I have a complete backup of my ROM and also a backup from my frnds ROM same phone.
Reply
#9
(11-03-2015, 02:42 AM)sleek22 Wrote: Hi, pls help me my infinix zero is dead brick..can't charge won't turn on..I mistakenly unplugged USB when sp flash tool was going on now is dead...kindly help I have a complete backup of my ROM and also a backup from my frnds ROM same phone.

create a new thread, this is someone else's support thread

see https://forum.hovatek.com/thread-514.html for how to create a thread
Reply










Users browsing this thread:
1 Guest(s)