Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno m3

#1
Music 

Tecno M3 (new)BOOT loop ...... i tried this https://forum.hovatek.com/thread-311.html and its giving me an issue.


Reply
#2
(10-19-2015, 12:11 PM)mohray Wrote: Tecno M3 (new)BOOT loop ...... i tried this https://forum.hovatek.com/thread-311.html and its giving me an issue.

1. What version of Android was the phone originally running on?
2. Which of the ROMs did you flash?
3. What issue are you having with the ROM?
Reply
#3
(10-19-2015, 02:37 PM)hovatek Wrote:
(10-19-2015, 12:11 PM)mohray Wrote: Tecno M3 (new)BOOT loop ...... i tried this https://forum.hovatek.com/thread-311.html and its giving me an issue.

1. What version of Android was the phone originally running on?
2. Which of the ROMs did you flash?
3. What issue are you having with the ROM?

It was running on Android 4.4 and the ROM  i used was Tecno M3 4.4 (MTK Backup), now am getting a "Encryption Unsuccessful" Message and the phone recovery meny doesnt have a reset option.
Reply
#4
(10-20-2015, 04:43 AM)mohray Wrote: It was running on Android 4.4 and the ROM  i used was Tecno M3 4.4 (MTK Backup), now am getting a "Encryption Unsuccessful" Message and the phone recovery meny doesnt have a reset option.

follow the guide @ https://forum.hovatek.com/thread-579.html
Reply
#5
(This post was last modified: 10-21-2015, 09:17 AM by mohray. )
i tried the option you gave me but with no success...... I need the cache and data files for the new Tecno M3 or Custom Recovery since i didn't back up in the first place
Reply
#6
(10-21-2015, 09:14 AM)mohray Wrote: i tried the option you gave me but with no success...... I need the cache and data files for the new Tecno M3 or Custom Recovery since i didn't back up in the first place

those arent available and are very optional files.
the error can be fixed.
did you slot in an SD card, format then reflash the ROM?
Reply
#7
Even when i
1. format the whole phone "Except Bootloader"
2. Format my SD Card to FAT32
3. Insert it back in
4. Flash Using SP Flash Tool
Its Still stuck on the Tecno Logo.....
Reply
#8
(10-23-2015, 10:31 AM)mohray Wrote: Even when i
1. format the whole phone "Except Bootloader"
2. Format my SD Card to FAT32
3. Insert it back in
4. Flash Using SP Flash Tool
Its Still stuck on the Tecno Logo.....

If wiping emmc doesn't help then you're probably flashing the wrong m3 rom
Check  https://forum.hovatek.com/thread-311.html
Reply










Users browsing this thread:
1 Guest(s)