Hello There, Guest! Login Register

Free Hovatek T-shirts! We would like to know your size...see our blog post (March 26, 2017)



Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No Space error while flashing dead tecno m7
#1

I downloaded the custom backup ROM for Tecno M7.

when i tried flashing my dead Tecno M7, i kept getting an error saying "No Space".

kindly help me with a solution please

Reply
#2
jeffbanks56 Wrote:I downloaded the custom backup ROM for Tecno M7.

when i tried flashing my dead Tecno M7, i kept getting an error saying "No Space".

kindly help me with a solution please

please, pause flashing those files for now
1. was your M7 bricked and how did it get bricked?
2. can you get access to a working M7
Reply
#3
(12-10-2014, 10:10 AM)hovatek Wrote:
jeffbanks56 Wrote:I downloaded the custom backup ROM for Tecno M7.

when i tried flashing my dead Tecno M7, i kept getting an error saying "No Space".

kindly help me with a solution please

please, pause flashing those files for now
1. was your M7 bricked and how did it get bricked?
2. can you get access to a working M7

1. It was never bricked
2. I can't access any Tecno M7
Reply
#4
(12-10-2014, 02:55 PM)jeffbanks56 Wrote: 1. It was never bricked
2. I can't access any Tecno M7

if your M7 is not bricked (working fine) then why are you trying to flash files to it?
Reply
#5
(12-10-2014, 04:25 PM)hovatek Wrote:
(12-10-2014, 02:55 PM)jeffbanks56 Wrote: 1. It was never bricked
2. I can't access any Tecno M7

if your M7 is not bricked (working fine) then why are you trying to flash files to it?

All apps (including system app) were stopping unfortunately. I restarted my phone then it showed "Encryption Unsuccessful" and it asked me to reset the phone which I did. The phone never came on afterwards, it's not even charging
Reply
#6
(12-10-2014, 07:32 PM)jeffbanks56 Wrote: All apps (including system app) were stopping unfortunately. I restarted my phone then it showed "Encryption Unsuccessful" and it asked me to reset the phone which I did. The phone never came on afterwards, it's not even charging

1. did you download old OS m7 or new OS from us?
2. can you get access to a working m7
Reply
#7
(12-10-2014, 07:34 PM)hovatek Wrote:
(12-10-2014, 07:32 PM)jeffbanks56 Wrote: All apps (including system app) were stopping unfortunately. I restarted my phone then it showed "Encryption Unsuccessful" and it asked me to reset the phone which I did. The phone never came on afterwards, it's not even charging

1. did you download old OS m7 or new OS from us?
2. can you get access to a working m7

1. I downloaded the new OS
2. I have no access to a working Tecno M7
Reply
#8
(12-10-2014, 07:39 PM)jeffbanks56 Wrote: 1. I downloaded the new OS
2. I have no access to a working Tecno M7

request for the old OS m7 @ https://forum.hovatek.com/thread-311.html then try flashing it
Reply
#9
(12-10-2014, 07:50 PM)hovatek Wrote:
(12-10-2014, 07:39 PM)jeffbanks56 Wrote: 1. I downloaded the new OS
2. I have no access to a working Tecno M7

request for the old OS m7 @ https://forum.hovatek.com/thread-311.html then try flashing it

Thanks! I have requested for it, I'm waiting for my download link
Reply
#10
(12-10-2014, 07:54 PM)jeffbanks56 Wrote: Thanks! I have requested for it, I'm waiting for my download link

you'll get permission tonight, just keep an eye on that thread
Reply







Users browsing this thread:
1 Guest(s)