Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

my tecno H5 is stuck @ boot animation

#11

use the scatter file attached below for a firmware upgrade (unzip before you use)
[/quote]

It didn't work bt somehow my mtk rom recovery is working perfectly, guess I didn't press all buttons...I tried resetting the user data bt it still doesn't pass the screen...can I use the recovery somehow?


Reply
#12
(12-10-2014, 09:05 PM)igboman1 Wrote: It didn't work bt somehow my mtk rom recovery is working perfectly, guess I didn't press all buttons...I tried resetting the user data bt it still doesn't pass the screen...can I use the recovery somehow?

is the recovery mode stock recovery or clockworkmod recovery?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#13
its stock recovery
Reply
#14
(12-10-2014, 10:10 PM)igboman1 Wrote: its stock recovery


Boot your h5 into recovery mode then wipe data / factory reset . also wipe cache and then reboot the phone (ensure there's a formatted memory card in the phone).
if the above doesnt work then:
download h5 clockworkmod recovery image @ https://forum.hovatek.com/thread-75.html then flash only it to the phone using sp flash tool @ https://forum.hovatek.com/thread-159.html
lets know if the phone is able to boot into clockworkmod recovery after flashing it
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#15
(This post was last modified: 12-11-2014, 01:27 PM by igboman1. )
it doesn't work, when I wipe data it says mount data error...ive also tried flashing a cwm recovery image into it but the image doesn't work are there any other solutions?
Reply
#16
(12-11-2014, 01:26 PM)igboman1 Wrote: it doesn't work, when I wipe data it says mount data error...ive also tried flashing a cwm recovery image into it but the image doesn't work are there any other solutions?

flash the stock recovery.img back to the phone then fix the mount error using this guide @  https://forum.hovatek.com/thread-580.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#17
(12-11-2014, 03:35 PM)hovatek Wrote:
(12-11-2014, 01:26 PM)igboman1 Wrote: it doesn't work, when I wipe data it says mount data error...ive also tried flashing a cwm recovery image into it but the image doesn't work are there any other solutions?

flash the stock recovery.img back to the phone then fix the mount error using this guide @  https://forum.hovatek.com/thread-580.html

it didn't work,i couldn't do the firmware upgrade with the customized scatter file...it said unrecognized rom detected...I cant get cmw backup because of a problem at hovatek wat do I do?
Reply
#18
(12-11-2014, 04:01 PM)igboman1 Wrote: it didn't work,i couldn't do the firmware upgrade with the customized scatter file...it said unrecognized rom detected...I cant get cmw backup because of a problem at hovatek wat do I do?

just flash the stock MTK backup to the phone again using the original scatter file. lets know when you're able to boot into stock recovery again

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#19
I can boot into stock recovery
Reply
#20
(12-11-2014, 06:51 PM)igboman1 Wrote: I can boot into stock recovery

good. now fix the mount error using this guide
@ https://forum.hovatek.com/thread-580.html
then wipe data / factory reset and try booting
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)