Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno P5 Encryption Unsuccessful

#1
(This post was last modified: 10-22-2015, 02:18 PM by Don4418. )

Hi Hovatek,
I need your help to solve this Encryption Unsuccessful problem on tecno P5.
The phone fell down and had a broken screen and touch. After the screen and touch has been replaced the phone just boots up with the Encryption Unsuccessful message. I read your suggestions on https://forum.hovatek.com/thread-579.html and did all that but it still won't work. I formatted the whole flash using SP Flash tool but the flash does not get wiped at all because the phone is still able to power up which is not supposed to be the case after the whole flash has been formatted. When I try to download any image file to it using the SP Flash Tool, it gives the following error: BROM ERROR: S_DA_SDMMC_WRITE_FAILED (3149). this happens whether the SD card is in the phone or not. I formatted the SD card and tried again and again but same error. All the factory resettings have also proved futile both from recovery menu and chinese factory mode. If you can please help me try something else. I am wondering if it is possible to get a tecno P5 cwm recovery in zip format so I could try to flash that in recovery menu. I am counting on your usual assistance. Waiting for your response.
Thanks in aadvance.

P.S: The phone is able to able to connect in adb mode.


Reply
#2
(10-22-2015, 01:55 PM)Don4418 Wrote: Hi Hovatek,
I need your help to solve this Encryption Unsuccessful problem on tecno P5.
The phone fell down and had a broken screen and touch. After the screen and touch has been replaced the phone just boots up with the Encryption Unsuccessful message. I read your suggestions on https://forum.hovatek.com/thread-579.html and did all that but it still won't work. I formatted the whole flash using SP Flash tool but the flash does not get wiped at all because the phone is still able to power up which is not supposed to be the case after the whole flash has been formatted. When I try to download any image file to it using the SP Flash Tool, it gives the following error: BROM ERROR: S_DA_SDMMC_WRITE_FAILED (3149). this happens whether the SD card is in the phone or not. I formatted the SD card and tried again and again but same error. All the factory resettings have also proved futile both from recovery menu and chinese factory mode. If you can please help me try something else. I am wondering if it is possible to get a tecno P5 cwm recovery in zip format so I could try to flash that in recovery menu. I am counting on your usual assistance. Waiting for your response.
Thanks in aadvance.

P.S: The phone is able to able to connect in adb mode.

this is an eMMC issue (hardware). its likely damaged
Reply
#3
(10-22-2015, 05:14 PM)hovatek Wrote:
(10-22-2015, 01:55 PM)Don4418 Wrote: Hi Hovatek,
I need your help to solve this Encryption Unsuccessful problem on tecno P5.
The phone fell down and had a broken screen and touch. After the screen and touch has been replaced the phone just boots up with the Encryption Unsuccessful message. I read your suggestions on https://forum.hovatek.com/thread-579.html and did all that but it still won't work. I formatted the whole flash using SP Flash tool but the flash does not get wiped at all because the phone is still able to power up which is not supposed to be the case after the whole flash has been formatted. When I try to download any image file to it using the SP Flash Tool, it gives the following error: BROM ERROR: S_DA_SDMMC_WRITE_FAILED (3149). this happens whether the SD card is in the phone or not. I formatted the SD card and tried again and again but same error. All the factory resettings have also proved futile both from recovery menu and chinese factory mode. If you can please help me try something else. I am wondering if it is possible to get a tecno P5 cwm recovery in zip format so I could try to flash that in recovery menu. I am counting on your usual assistance. Waiting for your response.
Thanks in aadvance.

P.S: The phone is able to able to connect in adb mode.

this is an eMMC issue (hardware). its likely damaged

Ok. Thank you, Sir. I will try changing the eMMC chip on the board and see if that works. Getting it is another issue though.
Reply










Users browsing this thread:
1 Guest(s)