Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] infinix Zero No sim detected and Partition table

#11
(This post was last modified: 06-23-2016, 01:21 PM by mensa. )

(06-23-2016, 12:27 PM)VICTOROLA Wrote: Morning. Thanks so far.
I recharged the battery, and two re flashed the Rom I downloaded. it now comes on, but gets a boot loop on the Infinix logo. I tired to enter in to the recovery mode using the power and volume key combination, but it did not respond... Maybe because it's not rooted. Also, the phone would not power off no matter how long I press the power button during the boot loop. The screen respond with the battery charging loop also continues as soon as i plug it in.
thanks in advance


I believe; in bootloop, powering off will go through such a scenario unless you take out the battery or something. It will get fix if your are able to factory reset the phone. Bootlooping cos of larger cache files.

Noo, to boot into recovery mode is independent as long as root or su permission is concern. You should be able to boot into recovery even if the phone is not rooted. What error feedback do you get when try to boot into recovery and the volume key, is it the volume up or down key?



Sent from my Infinix NOTE 2 using Hovatek mobile


Reply
#12
I tried to boot into recovery but it just did not respond at all.
I believe it would work If I can boot into recovery and I wipe the Davick cache.
Please how can I get to recovery or do a factory reset for a phone not entering recovery and in a boot loop?
Kindly help

Sent from my Infinix-X552 using Hovatek mobile
Reply
#13
(06-23-2016, 04:24 PM)VICTOROLA Wrote: I tried to boot into recovery but it just did not respond at all.
I believe it would work If I can boot into recovery and I wipe the Davick cache.
Please how can I get to recovery or do a factory reset for a phone not entering recovery and in a boot loop?
Kindly help

Sent from my Infinix-X552 using Hovatek mobile

Yea, factory reset in recovery will surely fix that. Try adb

Sent from my Infinix NOTE 2 using Hovatek mobile
Reply
#14
Please help with adb as am not good in the set up and command

Sent from my Infinix-X552 using Hovatek mobile
Reply
#15
(06-23-2016, 04:32 PM)VICTOROLA Wrote: Please help with adb as am not good in the set up and command

Sent from my Infinix-X552 using Hovatek mobile

Have you downloaded the setup?

Sent from my Infinix NOTE 2 using Hovatek mobile
Reply
#16
(This post was last modified: 06-23-2016, 07:03 PM by VICTOROLA. )
No, although I have a minimal version that contains adb and fastboot.

Also please, can adb method be used in this case? Phone not coming on, but sure the state of debugging mode, not booting into recovery etc

Sent from my Infinix-X552 using Hovatek mobile
Reply
#17
(06-23-2016, 06:58 PM)VICTOROLA Wrote: No, although I have a minimal version that contains adb and fastboot.

Also please, can adb method be used in this case? Phone not coming on, but sure the state of debugging mode, not booting into recovery etc

Sent from my Infinix-X552 using Hovatek mobile

When phone is off; it will not detect it but when it is boot looping; it could detect it.

Sent from my Infinix NOTE 2 using Hovatek mobile
Reply
#18
(06-23-2016, 09:24 PM)mensa Wrote:
(06-23-2016, 06:58 PM)VICTOROLA Wrote: No, although I have a minimal version that contains adb and fastboot.

Also please, can adb method be used in this case? Phone not coming on, but sure the state of debugging mode, not booting into recovery etc

Sent from my Infinix-X552 using Hovatek mobile

When phone is off; it will not detect it but when it is boot looping; it could detect it.

Sent from my Infinix NOTE 2 using Hovatek mobile

Thanks, please how do I fix it with adb?

Sent from my Infinix-X552 using Hovatek mobile
Reply
#19
(06-24-2016, 10:50 AM)VICTOROLA Wrote: Thanks, please how do I fix it with adb?

Sent from my Infinix-X552 using Hovatek mobile

See here https://forum.hovatek.com/showthread.php...00#pid3200

Sent from my Infinix NOTE 2 using Hovatek mobile
Reply
#20
(06-23-2016, 11:46 AM)VICTOROLA Wrote: Morning. Thanks so far.
I recharged the battery, and two re flashed the Rom I downloaded. it now comes on, but gets a boot loop on the Infinix logo. I tired to enter in to the recovery mode using the power and volume key combination, but it did not respond... Maybe because it's not rooted. Also, the phone would not power off no matter how long I press the power button during the boot loop. The screen respond with the battery charging loop also continues as soon as i plug it in.
thanks in advance

boot the phone using the power button then hold down the volume up button once it boots. allow the phone to continue its bootloop but don't release the button. the phone should eventually enter recovery mode. If it doesn't, use volume down instead. If the phone enters factory mode then wipe emmc
Reply










Users browsing this thread:
1 Guest(s)