Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

can't download clockwork mod backup that ive been waiting ages for

#11

(12-11-2014, 01:34 PM)igboman1 Wrote: this is it
https://drive.google.com/uc?id=0B9srKhKu...zFvUG5SUlk
when I visit it it says only owner and editors can download the file...its the link to cwm backup for H5

can i have your gmail address again


Reply
#12
(12-11-2014, 03:36 PM)hovatek Wrote:
(12-11-2014, 01:34 PM)igboman1 Wrote: this is it
https://drive.google.com/uc?id=0B9srKhKu...zFvUG5SUlk
when I visit it it says only owner and editors can download the file...its the link to cwm backup for H5

can i have your gmail address again

my email is : [email protected]
Reply
#13
(This post was last modified: 12-11-2014, 04:29 PM by hovatek. )
(12-11-2014, 03:43 PM)igboman1 Wrote: my email is : [email protected]
re-granted. please, clear your browser cache and cookies then re-login to your gmail address and try downloading again
Reply
#14
(12-11-2014, 04:28 PM)hovatek Wrote:
(12-11-2014, 03:43 PM)igboman1 Wrote: my email is : [email protected]
re-granted. please, clear your browser cache and cookies then re-login to your gmail address and try downloading again

it doesn't work...displays that only owner and editors can download...pls look into it...is there any other way I can get it without going to google drive?
Reply
#15
(This post was last modified: 12-11-2014, 08:21 PM by hovatek. )
(12-11-2014, 06:47 PM)igboman1 Wrote: it doesn't work...displays that only owner and editors can download...pls look into it...is there any other way I can get it without going to google drive?

google drive is the only source. this is really weird. nobody has had this much issues downloading after being granted. try using a PC or another browser and ensure you're logged into gmail on that browser
Reply
#16
(12-11-2014, 06:47 PM)igboman1 Wrote: my email is : [email protected]

check your inbox. lets know how that goes
Reply
#17
It didnt work...ill request acess with an email I newly opened...
Reply
#18
(12-12-2014, 06:40 PM)igboman1 Wrote: It didnt work...ill request acess with an email I newly opened...

you're not the only person having issues with the h5. we're working on it
Reply










Users browsing this thread:
1 Guest(s)