Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Bricked Tecno M3s

#1

Hello, I bricked my tecno M3s trying to install cwm using MTK DROID. It boot loops to a white screen and wont boot to recovery. When I Tried using sp falsh tools i get flash tool brom error: s_brom download_da_fail (2004). I have the right drivers and sp flash tools even works fine on my other tecno H5.



Attached Files
.png   error.png (Size: 108.85 KB / Downloads: 5)
Reply
#2
(This post was last modified: 10-23-2015, 01:13 PM by hovatek. )
refer to Hovatek's
List of SP
Flash Tool errors, their meanings and how to
resolve them @ https://forum.hovatek.com/thread-439.html
Reply
#3
Hello, I tried this to no avail
Reply
#4
Any other suggestions?
Reply
#5
(This post was last modified: 10-22-2015, 07:59 PM by Sale babaji. )
have watch this video
@ http://youtu.be/LzyYXAflmOk
Reply
#6
I used the correct methods while running sp flash tools.......I even successfully flashed my stock ROM on my tecno H5 as mentioned earlier using the same flash tool.....the problem occurs with my Tecno M3s
Reply
#7
(10-22-2015, 07:25 PM)palmer Wrote: Hello, I bricked my tecno M3s trying to install cwm using MTK DROID. It boot loops  to a white screen and wont boot to recovery. When I Tried using sp falsh tools i get flash tool brom error: s_brom download_da_fail (2004). I have the right drivers and sp flash tools even works fine on my other tecno H5.

Happens alot on M3S. How did you get the ROM you're using
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)