Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Gionee P4 stuck at Boot Logo

#1

Hi,

My Gionee P4 smartphone suddenly stopped working. It gets stuck at Gionee boot & does not proceed further.
I am sure i have correctly installed Mediatek VCOM drivers.
The SP Flash tutorial does NOT detect my device when battery is inserted in it. When i remove the battery, then it detects the device properly & formats it successfully.
Then, i download the ROM, it works to 100% & gives the green window successfully.
But, the issue does not resolve. i disconnect the phone-->factory reset(through recovery mode) & then reboot it. It still gets stuck at Boot Logo.

Can you pls help why it is not working when battery is inserted (battery is charged to 60%)

Also, i want to know the need of formatted SD card? Is it the case that it will download to SD card & install it from there?

Help seriously apreciated..!!


Reply
#2
(10-23-2015, 10:44 AM)satishj Wrote: Hi,

My Gionee P4 smartphone suddenly stopped working. It gets stuck at Gionee boot & does not proceed further.
I am sure i have correctly installed Mediatek VCOM drivers.
The SP Flash tutorial does NOT detect my device when battery is inserted in it. When i remove the battery, then it detects the device properly & formats it successfully.
Then, i download the ROM, it works to 100% & gives the green window successfully.
But, the issue does not resolve. i disconnect the phone-->factory reset(through recovery mode) & then reboot it. It still gets stuck at Boot Logo.

Can you pls help why it is not working when battery is inserted (battery is charged to 60%)

Also, i want to know the need of formatted SD card? Is it the case that it will download to SD card & install it from there?

Help seriously apreciated..!!

Boot into factory mode (vol down+power) and clear emmc.
If that fails then try other p4 firmware @ https://forum.hovatek.com/thread-389.html
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#3
(10-23-2015, 03:04 PM)hovatek Wrote:
(10-23-2015, 10:44 AM)satishj Wrote: Hi,

My Gionee P4 smartphone suddenly stopped working. It gets stuck at Gionee boot & does not proceed further.
I am sure i have correctly installed Mediatek VCOM drivers.
The SP Flash tutorial does NOT detect my device when battery is inserted in it. When i remove the battery, then it detects the device properly & formats it successfully.
Then, i download the ROM, it works to 100% & gives the green window successfully.
But, the issue does not resolve. i disconnect the phone-->factory reset(through recovery mode) & then reboot it. It still gets stuck at Boot Logo.

Can you pls help why it is not working when battery is inserted (battery is charged to 60%)

Also, i want to know the need of formatted SD card? Is it the case that it will download to SD card & install it from there?

Help seriously apreciated..!!

Boot into factory mode (vol down+power) and clear emmc.
If that fails then try other p4 firmware @ https://forum.hovatek.com/thread-389.html

Vol Down+Power does not boot into factory mode..It just gets stuck again at Gionee Boot logo..
Reply
#4
(10-25-2015, 05:27 PM)satishj Wrote: [quote pid='57420' dateline='1445609086']


Vol Down+Power does not boot into factory mode..It just gets stuck again at Gionee Boot logo..

[/quote]

Actually, there is no battery isue..I rebooted system & now it detects the phone (with Battery in it), but on Download/Firmware Upgrade gives error as 'BROM ERROR : S_FT_DOWNLOAD_FAIL (4008). Download to flash fail!'
I already followed instructions for this error. Changed USB cable/Port, using latest SP Flash tool.
Still getting same error. PLs help me in resolving this.
Reply
#5
(This post was last modified: 10-25-2015, 07:04 PM by brilliant_smart. )
(10-25-2015, 05:27 PM)satishj Wrote:
(10-23-2015, 03:04 PM)hovatek Wrote:
(10-23-2015, 10:44 AM)satishj Wrote: Hi,

My Gionee P4 smartphone suddenly stopped working. It gets stuck at Gionee boot & does not proceed further.
I am sure i have correctly installed Mediatek VCOM drivers.
The SP Flash tutorial does NOT detect my device when battery is inserted in it. When i remove the battery, then it detects the device properly & formats it successfully.
Then, i download the ROM, it works to 100% & gives the green window successfully.
But, the issue does not resolve. i disconnect the phone-->factory reset(through recovery mode) & then reboot it. It still gets stuck at Boot Logo.

Can you pls help why it is not working when battery is inserted (battery is charged to 60%)

Also, i want to know the need of formatted SD card? Is it the case that it will download to SD card & install it from there?

Help seriously apreciated..!!

Boot into factory mode (vol down+power) and clear emmc.
If that fails then try other p4 firmware @ https://forum.hovatek.com/thread-389.html

Vol Down+Power does not boot into factory mode..It just gets stuck again at Gionee Boot logo..

I got the same problem here;
I tried all the roms but the problem persist...
try booting into recovery and select install update from SD Card you will see all the folders of apps used previously on the phone are still there...
seems no change!!!!
Any solution please?
Reply
#6
(This post was last modified: 10-26-2015, 09:48 AM by hovatek. )
(10-25-2015, 05:40 PM)satishj Wrote: Actually, there is no battery isue..I rebooted system & now it detects the phone (with Battery in it), but on Download/Firmware Upgrade gives error as 'BROM ERROR : S_FT_DOWNLOAD_FAIL (4008). Download to flash fail!'
I already followed instructions for this error. Changed USB cable/Port, using latest SP Flash tool.
Still getting same error. PLs help me in resolving this.

Let me see a screenshot of the error
Ensure the battery is well charged
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#7
(This post was last modified: 10-26-2015, 06:45 PM by satishj. )
(10-26-2015, 09:47 AM)hovatek Wrote:
(10-25-2015, 05:40 PM)satishj Wrote: Actually, there is no battery isue..I rebooted system & now it detects the phone (with Battery in it), but on Download/Firmware Upgrade gives error as 'BROM ERROR : S_FT_DOWNLOAD_FAIL (4008). Download to flash fail!'
I already followed instructions for this error. Changed USB cable/Port, using latest SP Flash tool.
Still getting same error. PLs help me in resolving this.

Let me see a screenshot of the error
Ensure the battery is well charged

Battery is charged well...Attached is screenshot..
Lemme share with you the new experience faced today..
I used SP Flash tool & scatter file from Gionee P4 0303 T5683 folder.
I selected Format first, it did successfully. THen i selected 'Firmware Upgrade'. To my surprise, instead of giving attached error. it started working & the Progress bar left 0% for first time.
Finally it reached 100% & gave the Green successful window.
I disconnected the phone, removed battery for 2 min, re-inserted it & booted the device. But, sadly, it still does not go past the Gionee Logo..

Iam utterly disappointed.. seems the problem is serious & may be unrecoverable.

Attached Files
.png   snap-err2.png (Size: 264.81 KB / Downloads: 3)
Reply
#8
(10-26-2015, 06:31 PM)satishj Wrote: Battery is charged well...Attached is screenshot..
Lemme share with you the new experience faced today..
I used SP Flash tool & scatter file from Gionee P4 0303 T5683 folder.
I selected Format first, it did successfully. THen i selected 'Firmware Upgrade'. To my surprise, instead of giving attached error. it started working & the Progress bar left 0% for first time.
Finally it reached 100% & gave the Green successful window.
I disconnected the phone, removed battery for 2 min, re-inserted it & booted the device. But, sadly, it still does not go past the Gionee Logo..

Iam utterly disappointed.. seems the problem is serious & may be unrecoverable.

Do a factory reset in recovery mode and eMMC wipe in factory mode
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#9
(10-26-2015, 11:57 PM)hovatek Wrote: Do a factory reset in recovery mode and eMMC wipe in factory mode

Did factory reset in recovery mode, but that also did not help.It is still not booting..
Factory mode is no option for me as the only combintion that works is Vol Up + Power key(which is recovery mode) Huh
BTW, you did not tell the significance of SD Card, as i did not inserted SD card while doing firmware upgrade from SP flash tool.
Also, is there any possibility that this issue can also be due to some Hardware failure in device??
Or is it a surely Software related? Huh
Reply
#10
(10-28-2015, 07:18 AM)satishj Wrote: Did factory reset in recovery mode, but that also did not help.It is still not booting..
Factory mode is no option for me as the only combintion that works is Vol Up + Power key(which is recovery mode) Huh
BTW, you did not tell the significance of SD Card, as i did not inserted SD card while doing firmware upgrade from SP flash tool.
Also, is there any possibility that this issue can also be due to some Hardware failure in device??
Or is it a surely Software related? Huh

Thought you inserted an sd card. Do that.
Can you get a custom recovery image for your phone model?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply










Users browsing this thread:
1 Guest(s)