Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

help plz i canot enter recovery mod hot2 x510

#1

i buy this phone ysterday and i try to enter recover mode but i see meassage (no commands) after i searching abut this problem i see must flash it so
I have successfully flash 2gb ram of infinix X510 rom but could not boot to stock recovery mode neither factory mode, when I press the volume up n power botton nothing happen and phone start i try uncle tools but i see No cammands againe
i try to just flash system.img only and recovery.img olny but all i try not working Sad((


Reply
#2
(This post was last modified: 10-23-2015, 08:59 PM by hovatek. )
(10-23-2015, 05:40 PM)egkung Wrote: i buy this phone ysterday and i try to enter recover mode but i see meassage (no commands) after i searching abut this problem i see must flash it so
I have successfully flash 2gb ram of infinix X510 rom but could not boot to stock recovery mode neither factory mode, when I press the volume up n power botton nothing happen and phone start i try uncle tools but i see No cammands againe
i try to just flash system.img only and recovery.img olny but all i try not working Sad((

thats x510 2GB for you, cant boot into stock recovery.
flash TWRP at https://forum.hovatek.com/thread-9421.html
Reply
#3
(10-23-2015, 08:42 PM)X3non Wrote:
(10-23-2015, 05:40 PM)egkung Wrote: i buy this phone ysterday and i try to enter recover mode but i see meassage (no commands) after i searching abut this problem i see must flash it  so  
I have successfully flash 2gb ram of infinix X510 rom but could not boot to stock recovery mode neither factory mode, when I press the volume up n power botton  nothing happen and phone start i try uncle tools but i see No cammands againe
i try to just flash system.img  only and recovery.img olny but all i try not working  Sad((

thats x510 2GB for you, cant boot into stock recovery.
flash TWRP at https://forum.hovatek.com/thread-9421.html
i try this also but not working :Sad see ( no commands )
Reply
#4
(10-24-2015, 11:34 AM)egkung Wrote: i try this also but not working :Sad see ( no commands )

I don't think you've successfully flashed TWRP
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)