Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 1 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Please sir, is my Tecno m9 (A3) bricked?

#1

Hello Hovateck, i have been a great follower of your threads and never knew i may one day need your help. My name is chris and i kinda installed this ifont app on my phone (after rooting it) and it asked me to reboot for app to take effect. After rebooting, my phone got stuck at the first booting screen (the tecno Icon) and it has not left there since. I have tried to factory reset it by hard rebooting but to no avail. Please i need real help as it was not long as i bought this phone. Thank you soo much in advance.


Reply
#2
(12-12-2014, 03:23 PM)chrisjay Wrote: Hello Hovateck, i have been a great follower of your threads and never knew i may one day need your help. My name is chris and i kinda installed this ifont app on my phone (after rooting it) and it asked me to reboot for app to take effect. After rebooting, my phone got stuck at the first  booting screen (the tecno Icon) and it has not left there since. I have tried to factory reset it by hard rebooting but to no avail. Please i need real help as it was not long as i bought this phone. Thank you soo much in advance.

you'll need the system.img from a working M9 . can you get access to a working M9?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
Please i dont have access to any, thats the problem. is there a way out for me?


(12-12-2014, 06:04 PM)hovatek Wrote:
(12-12-2014, 03:23 PM)chrisjay Wrote: Hello Hovateck, i have been a great follower of your threads and never knew i may one day need your help. My name is chris and i kinda installed this ifont app on my phone (after rooting it) and it asked me to reboot for app to take effect. After rebooting, my phone got stuck at the first  booting screen (the tecno Icon) and it has not left there since. I have tried to factory reset it by hard rebooting but to no avail. Please i need real help as it was not long as i bought this phone. Thank you soo much in advance.

you'll need the system.img from a working M9 . can you get access to a working M9?
Reply
#4
(12-15-2014, 09:27 AM)chrisjay Wrote: Please i dont have access to any, thats the problem. is there a way out for me?
you'll need the system.img from a working M9 . can you get access to a working M9?

we're working on that. keep an eye on https://forum.hovatek.com/thread-311.html . you'll see the download link listed there when its available
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)