Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Infinix x551 [16+2] Super Hard Brick

#1
Question 

Since two days ago, i install ROM and its works fine but work with few bugs and make me hate it, i try to flash another CUSROM but error using TWRP (sorry i forget something) that mean my firmware doesnt match with rom that recently i use, however before i use that rom any rom install was work fine.

i try to use SP flashtool, download work fine, but i get error at half progress (stupidly) i ignore that then i close SPflashtool, now my phone dead - blank screen - cant recovery or fasboot - but still charging on with disconnect pin

let me explain my indication:
- my phone still want power on, but just get black screen.
- i had 2 symptom : 1. my phone want power on and always on until it disconnect it from pc
2. but in some case, i connect it to pc and power on, after a second it power off, then power on (ON.OFF.REPEAT) i can solve this to symptom 1 with charged it at wall charger for 1,5 hours and with disconnect battery pin.
- if i connect it to the pc, i will appear "mt65xx preloader not installed or in symptom 2 not plugged" see image attachment. and always like that -_-
- if i use spflashtool, it wont to recognize my phone.

I had disassemble phone, and dozen of time i try to install mt65xx driver even with different way i still get messy thing. I not install wrong preloader. i already have stock firmware. i thaught my phone was still dont recognize by pc even i reinstall driver dozen times at few tutorial even at hovatek i have try it but nothing at all, doestn work.

Please help me get this thing out, it made me "I Have No Power Here Sad " even i still Clam down, i have little scare if my phone R.I.P



Attached Files
.png   Devicemngr.png (Size: 38.87 KB / Downloads: 3)
.png   mt65xx preloader unplugged.png (Size: 8.99 KB / Downloads: 4)
Reply
#2
(10-25-2015, 05:15 PM)Shevarion Wrote: Please help me get this thing out, it made me "I Have No Power Here Sad " even i still Clam down, i have little scare if my phone R.I.P

Launch Device Manager
Put the battery back in then connect to PC
What does the phone get detected as in device manager?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(10-26-2015, 09:22 AM)hovatek Wrote:
(10-25-2015, 05:15 PM)Shevarion Wrote: Please help me get this thing out, it made me "I Have No Power Here Sad " even i still Clam down, i have little scare if my phone R.I.P

Launch Device Manager
Put the battery back in then connect to PC
What does the phone get detected as in device manager?

After i connect battery pin, then i remove driver via deview and uninstall via device manager mt65xx driver (Da and Preloader) after that i connect it via usb, then my device manager detect mt65xx preloader but only one second it dissapear (even thought my phone still power on) then driver says "device unplugged"

Note: in state i already uninstall all driver from mt65xx and make it original. How sir?

Attached Files
.png   1.png (Size: 158.4 KB / Downloads: 0)
Reply
#4
(10-26-2015, 12:38 PM)Shevarion Wrote: After i connect battery pin, then i remove driver via deview and uninstall via device manager mt65xx driver (Da and Preloader) after that i connect it via usb, then my device manager detect mt65xx preloader but only one second it dissapear (even thought my phone still power on) then driver says "device unplugged"

Note: in state i already uninstall all driver from mt65xx and make it original. How sir?

Right-click mt65xx preloader then click Update driver
Follow the connection-disconnetion fix @ https://forum.hovatek.com/thread-439.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
Hard bricked indeed.
Looking forward to solution.
Reply










Users browsing this thread:
1 Guest(s)