Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

After flashing cwm recovery on mytecno M3 it failed to boot into recovery....

#1

After flashing cwm recovery on my
tecno M3 it failed to boot into
recovery mode pls help ....this happened after I root and use mobileuncle to flash CWM on my tecno M3,,,,,,after flashing the tecnom3recovery.img and reboot phone into bootloader by pressing volume key up and power on it will show tecno logo about to show blootloader it will appear white screen and on it self to normal,,,,,,pls admin I need help I need it so I can backup my files


Reply
#2
(12-13-2014, 04:40 AM)akanwa Wrote: After flashing cwm recovery on my
tecno M3 it failed to boot into
recovery mode pls help ....this happened after I root and use mobileuncle to flash CWM on my tecno M3,,,,,,after flashing the tecnom3recovery.img and reboot phone into bootloader by pressing volume key up and power on it will show tecno logo about to show blootloader it will appear white screen and on it self to normal,,,,,,pls admin I need help I need it so I can backup my files

you obviously didnt read the tutorial correctly. you were supposed to use the method @ https://forum.hovatek.com/thread-455.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
you obviously didnt read the tutorial correctly. you were supposed to use the method @ https://forum.hovatek.com/thread-455.html


What will I do now @admin?
Reply
#4
(12-13-2014, 10:57 AM)akanwa Wrote: What will I do now @admin?

use the method @ the link i gave you above
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)