Hello There, Guest! Login Register

Free Hovatek T-shirts! We would like to know your size...see our blog post (March 26, 2017)



Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
tecno p5 not working
#1

same problem

Reply
#2
(12-13-2014, 01:41 PM)macfrino Wrote: same problem

please, what exactly is wrong with your P5.
Reply
#3
(12-13-2014, 09:11 PM)hovatek Wrote:
(12-13-2014, 01:41 PM)macfrino Wrote: same problem

please, what exactly is wrong with your P5.
Reply
#4
my p5 is not switching on but vibrating
Reply
#5
i have a pc, mtk droid tools , sp flash tools, pda net and abd installed
Reply
#6
(12-24-2014, 11:56 AM)macfrino Wrote: i have a pc, mtk droid tools , sp flash tools, pda net and abd installed

have you tried removing the battery for 30 seconds and slotting back? if its the same thing then you'll need to flash the stock p5 MTK backup.
is your P5 old or new OS type? if you're not sure, describe the color of the boot animation and logo
Reply
#7
(12-24-2014, 02:50 PM)hovatek Wrote:
(12-24-2014, 11:56 AM)macfrino Wrote: i have a pc, mtk droid tools , sp flash tools, pda net and abd installed

have you tried removing the battery for 30 seconds and slotting back? if its the same thing then you'll need to flash the stock p5 MTK backup.
is your P5 old or new OS type? if you're not sure, describe the color of the boot animation and logo

have tried but its not still booting. Its the new tecno p5 OS. There is no colour for the booting animation, its not booting at all.
Reply
#8
(12-25-2014, 12:25 AM)macfrino Wrote: have tried but its not still booting. Its the new tecno p5 OS. There is no colour for the booting animation, its not booting at all.

I urge you not to be in a haste here. lets go back to when the phone was working normally. whenever you boot the phone, Tecno gets dislayed. now, whats the color of that Tecno that appears first?
btw, have you tried charging the battery using a wall charger or external charger?
Reply
#9
(12-25-2014, 08:40 AM)hovatek Wrote:
(12-25-2014, 12:25 AM)macfrino Wrote: have tried but its not still booting. Its the new tecno p5 OS. There is no colour for the booting animation, its not booting at all.

I urge you not to be in a haste here. lets go back to when the phone was working normally. whenever you boot the phone, Tecno gets dislayed. now, whats the color of that Tecno that appears first?
btw, have you tried charging the battery using a wall charger or external charger?

the colour displayed is purple. have tried charging it with a wall charger and external charger but it is not working
Reply
#10
(12-25-2014, 02:43 PM)macfrino Wrote: the colour displayed is purple. have tried charging it with a wall charger and external charger but it is not working

purple? thats weird. I was expecting a white or blue. lets assume yours is old OS P5. go to https://forum.hovatek.com/thread-311.html and post a comment requesting for permission to download Old OS p5 MTK backup
Reply







Users browsing this thread:
1 Guest(s)