Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

BRICKED MTK 6572 TABLET

#21

(12-21-2014, 06:55 AM)4jean Wrote: I later found out that her model is 709 and mine is H902. that could be the cause of the rom incompatibility.

Definitely. So you'll need to get the ROM from your exact model


Reply
#22
I was able to get a rom from seller though system.img unable to extract. I then tried to flash only preloader i get brom error 4001 response fail...
Reply
#23
this is the link to the rom the seller sent me. but when i download it sustem.img wont extract but other files will extract, it gives corrupt header error - winrar, but i tried flashing preloader only but get brom error 4001

http://mail.qq.com/cgi-bin/ftnExs_downlo...e=9a7ed657
Reply
#24
instructions was given that i use phoenix card tool to burn img on memory card using the tool then insert card in device and then boot device. dont know if that will work yet till Im able to extract sustem.img
Reply
#25
http://en.mail.qq.com/cgi-bin/ftnExs_dow...e=9a7ed657
Reply
#26
Trying to post links to the rom but not working except I forward the links as I received
Reply
#27
(12-23-2014, 11:02 PM)4jean Wrote: I was able to get a rom from seller though system.img unable to extract.  I then tried to flash only preloader i get brom error 4001 response fail...

whats the hint at the bottom of the error?
Reply
#28
(12-24-2014, 12:33 AM)4jean Wrote: Trying to post links to the rom but not working except I forward the links as I received

you said someone sent you the backup. could you attach a picture of a list of the files you have there
Reply
#29
(This post was last modified: 12-24-2014, 03:53 PM by 4jean. )
(12-24-2014, 10:30 AM)hovatek Wrote:
(12-24-2014, 12:33 AM)4jean Wrote: Trying to post links to the rom but not working except I forward the links as I received
you said someone sent you the backup. could you attach a picture of a list of the files you have there

system.img is not included it refuse to extract giving error that it is corrupt but other files extracted successfully, though i sent him an email about the corrupted him but no response yet. I forwarded the link to the rom to [email protected] im sorry i dont know if thats allowed

Attached Files
.png   capture-20141224-153355.png (Size: 51.03 KB / Downloads: 4)
.png   capture-2error.png (Size: 34.31 KB / Downloads: 3)
Reply
#30
(12-24-2014, 03:46 PM)4jean Wrote: system.img is not included it refuse to extract giving error that it is corrupt but other files extracted successfully, though i sent him an email about the corrupted him but no response yet. I forwarded the link to the rom to [email protected] im sorry i dont know if thats allowed

you might be wondering why I asked you to upload pictures, it was to confirm my suspicion. what the person sent you is exactly what you need. they are image (.img) files and dont need to be extracted in any way. I sincerely hope you've not somehow corrupted them with the program you tried to open them with. i see system.img in the picture and the file size looks normal so i wonder what your're trying to extract.
now, i must ask you one last question.
is it that the person sent you everything as a zip file but you always get an error when system.img is being copied out / extracted from the zip file? or you're trying to open system.img itself hoping to extract something... which of the two scenarios is it?
Reply










Users browsing this thread:
1 Guest(s)