Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] I've messed up my oppo x9007

#1

Hello guys,
I bought a Chinese oppo find 7 (x9007) from China, rooted it and flashed cyanogenmod 12.1. Then I bricked it by attempting to flash an update with 9% battery. Long story short I bricked the phone. I was able to get a tool to unbrick it online but the tool flashed the Rom of the x9006 (the international version) and since then my network goes on and off (mostly off), mobile internet (the few times it's available) is edge. So I rooted it and tried to flash cyanogenmod again. It said the flashing was successful and asked that I reboot the system so I did and the phone went dead. So I used the tool to unbrick again and so I'm stuck with an oppo x9007 running an x9006 rom with no  mobile internet and on and off mobile network.
Please help me to get my phone back to cyanogenmod.
My email: [email protected]
Thank you in advance

Please I'm a newbie so please let your tutorial be in as simple computer language as possible.


Reply
#2
(10-27-2015, 08:59 PM)NanaSaka Wrote: Hello guys,
I bought a Chinese oppo find 7 (x9007) from China, rooted it and flashed cyanogenmod 12.1. Then I bricked it by attempting to flash an update with 9% battery. Long story short I bricked the phone. I was able to get a tool to unbrick it online but the tool flashed the Rom of the x9006 (the international version) and since then my network goes on and off (mostly off), mobile internet (the few times it's available) is edge. So I rooted it and tried to flash cyanogenmod again. It said the flashing was successful and asked that I reboot the system so I did and the phone went dead. So I used the tool to unbrick again and so I'm stuck with an oppo x9007 running an x9006 rom with no  mobile internet and on and off mobile network.
Please help me to get my phone back to cyanogenmod.
My email: [email protected]
Thank you in advance

Please I'm a newbie so please let your tutorial be in as simple computer language as possible.

Is it that it changes from 3G to Edge or Network just disappears?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
The network just disappears

Attached Files
.png   Screenshot_2015-10-28-09-43-46-899.png (Size: 207.75 KB / Downloads: 4)
Reply
#4
(10-28-2015, 10:48 AM)NanaSaka Wrote: The network just disappears

Using the guide @ https://blog.hovatek.com/how-to-fix-3g-o...oid-phone/ , try setting the phone to 2G only then 3G only. 
Also,  try SIMs of other networks. 
Waiting....
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(10-28-2015, 03:20 PM)hovatek Wrote:
(10-28-2015, 10:48 AM)NanaSaka Wrote: The network just disappears

Using the guide @ https://blog.hovatek.com/how-to-fix-3g-o...oid-phone/ , try setting the phone to 2G only then 3G only. 
Also,  try SIMs of other networks. 
Waiting....

Hello I tried and it didnt work.
My phone uses a qualcom snapdragon 801 processor not a mediatek processor
Reply
#6
(10-29-2015, 10:05 PM)NanaSaka Wrote: Hello I tried and it didnt work.
My phone uses a qualcom snapdragon 801 processor not a mediatek processor

Yes, i know, was asking you to apply the principle.
Have you set it to 3G only?
I think your secret codes should be
*#808#
*#*#4636#*#*
Check. https://forum.hovatek.com/thread-9964.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)