Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

My Tecno P5 is booting with "Factory Mode"

#1

Thank you Havotek!

My Tecno P5 is booting through "Factory Mode" thereby displaying some Chinese words I can't understand.

Pls how do I solve this problem. It's urgent!

Thank you!

Vic.


Reply
#2
(12-15-2014, 06:38 PM)Vic Wrote: Thank you Havotek!

My Tecno P5 is booting through "Factory Mode" thereby displaying some Chinese words I can't understand.

Pls how do I solve this problem. It's urgent!

Thank you!

Vic.

that happens when you press volume down + power button. 
1. does this happen everytime you try booting the phone?
2. have you tried removing the battery
3. have you tried booting into recovery mode (volume up + power) ?
Reply
#3
(12-15-2014, 08:01 PM)hovatek Wrote:
(12-15-2014, 06:38 PM)Vic Wrote: Thank you Havotek!

My Tecno P5 is booting through "Factory Mode" thereby displaying some Chinese words I can't understand.

Pls how do I solve this problem. It's urgent!

Thank you!

Vic.

that happens when you press volume down + power button. 
1. does this happen everytime you try booting the phone?
2. have you tried removing the battery
3. have you tried booting into recovery mode (volume up + power) ?


I have tried all the 3 uptions above, but it is still booting through Factory Mode.
I saw ur discussion with someone on this forum, where u asked him to download MtkDroidTools v2.5.3. I did downloaded it, but I don't know how to use it.
Reply
#4
I have tried all the 3 uptions above, but it is still booting through Factory Mode. I saw ur discussion with someone on this forum, where u asked him to download MtkDroidTools v2.5.3. I did downloaded it, but I don't know how to use it.
Reply
#5
(12-16-2014, 10:46 AM)Vic Wrote: I have tried all the 3 uptions above, but it is still booting through Factory Mode. I saw ur discussion with someone on this forum, where u asked him to download MtkDroidTools v2.5.3. I did downloaded it, but I don't know how to use it.

you could use MTK droid tools to flash CWM to the phone since its in factory mode (using https://forum.hovatek.com/thread-455.html) but that likely wont work because you need a working p5 to install mediatek drivers using PdaNet. 
1. can you get access to a working p5?
2. is your p5 Old or New OS type? (describe the boot animation) 
Reply
#6
(12-16-2014, 11:30 AM)hovatek Wrote:
(12-16-2014, 10:46 AM)Vic Wrote: I have tried all the 3 uptions above, but it is still booting through Factory Mode. I saw ur discussion with someone on this forum, where u asked him to download MtkDroidTools v2.5.3. I did downloaded it, but I don't know how to use it.

you could use MTK droid tools to flash CWM to the phone since its in factory mode (using https://forum.hovatek.com/thread-455.html) but that likely wont work because you need a working p5 to install mediatek drivers using PdaNet. 
1. can you get access to a working p5?
2. is your p5 Old or New OS type? (describe the boot animation) 


I can't get access to a working P5 right now, My OS is Android 4.2 (It displays "Tecno", then a fire light display coming from the right to left).
Reply
#7
(12-16-2014, 11:57 AM)Vic Wrote: I can't get access to a working P5 right now, My OS is Android 4.2 (It displays "Tecno", then a fire light display coming from the right to left).

if its all blue then that is likely Old OS p5, although the home screen could've confirmed that. Go post a comment @ https://forum.hovatek.com/thread-311.html requesting for MTK backup for Old OS P5.
Reply










Users browsing this thread:
1 Guest(s)