Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Pls I need help

#1

Good day Admin,I have a Tecno M3 that the patten lock was forgotten and I tried to hard reset it,(volume up + power, then I select wipe data/factory reset then yes to delete all user data)while the hard reset was goin on the phone tripped of and when I powered back the phone and wanna on the phone it hangs on the Tecno sign. When I try to do another hard reset,it returns me to the recovery screen,pls what next am I gonna do? Pls help me


Reply
#2
(12-16-2014, 11:55 AM)chukwuma Wrote: Good day Admin,I have a Tecno M3 that the patten lock was forgotten and I tried to hard reset it,(volume up + power, then I select wipe data/factory reset then yes to delete all user data)while the hard reset was goin on the phone tripped of and when I powered back the phone and wanna on the phone it hangs on the Tecno sign. When I try to do another hard reset,it returns me to the recovery screen,pls what next am I gonna do? Pls help me

1. Is your phone running on stock or CWM recovery?
2. Have you tried formatting the memory card and repeating the format process?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
The phone running on stock recovery sir
Reply
#4
(12-16-2014, 02:26 PM)chukwuma Wrote: The phone running on stock recovery sir

ok. format the memory card, slot it back in then boot into recovery mode and try clearing cache then wiping data / factory resetting again.
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
I've done that sir,but when the phone wants to wipe, it will say
-- Wiping data...
Mount /data error
That's the message it will give me and then stop
Reply
#6
(12-16-2014, 06:24 PM)chukwuma Wrote: I've done that sir,but when the phone wants to wipe, it will say
-- Wiping data...
Mount /data error
That's the message it will give me and then stop

read  https://forum.hovatek.com/thread-580.html  . lets know if it still persists
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(This post was last modified: 12-17-2014, 12:07 AM by chukwuma. )
Admin good evening,I've done what I read from the instruction,and have gotten to step 6d. (Connect your switched off phone via USB cord, a progress bar should load till you get a 'Success' message (green
circle)) but a box came out with error message BROM ERROR:S_DL_GET_DRAM_SETTING_FAIL (5054)

[EMI] Obtain DRAM Failed!
[HINT]
Please check your load matches to your target which is to be downloaded.

Then when I press ok the error message box will go off.

Now the phone won't power again.
Thanks for ur help so far Admin God bless u a lot.
Reply
#8
(This post was last modified: 12-17-2014, 08:48 AM by hovatek. )
(12-16-2014, 11:56 PM)chukwuma Wrote: Admin good evening,I've done what I read from the instruction,and have gotten to step 6d. (Connect your switched off phone via USB cord, a progress bar should load till you get a 'Success' message (green
circle)) but a box came out with error message BROM ERROR:S_DL_GET_DRAM_SETTING_FAIL (5054)

[EMI] Obtain DRAM Failed!
[HINT]
Please check your load matches to your target which is to be downloaded.

Then when I press ok the error message box will go off.

Now the phone won't power again.
Thanks for ur help so far Admin God bless u a lot.

you weren't supposed to use sp flash tool without first checking with me. you just complicated a very simple problem.
1. where did you get the files you tried flashing?
2. is your m3 old or new OS? (see the pics @ https://forum.hovatek.com/thread-311.html to compare
3. can you get access to a working m3 of the same OS?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
Good morning Admin,pls how do I check if the phone is running on a new OS or Old OS?
I've another M3 but don't know if both are running on the same OS? Pls am in a tight corner now
Reply
#10
(12-17-2014, 09:14 AM)chukwuma Wrote: Good morning Admin,pls how do I check if the phone is running on a new OS or Old OS?
I've another M3 but don't know if both are running on the same OS? Pls am in a tight corner now

see the pics @ https://forum.hovatek.com/thread-311.html to differentiate between new and old OS M3
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)