Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Still Unresolved] Having trouble getting tools to work with MT6735 device

#71

(06-17-2016, 10:59 PM)mensa Wrote:
(06-17-2016, 10:39 PM)Aerieana Wrote:
(06-17-2016, 09:49 PM)mensa Wrote:
(06-17-2016, 08:59 PM)Aerieana Wrote: I have just installed the rest, then tested it about 5 times in a row, still not detected or connected, same error as before "Waiting for USB Port... >>none usbport, maybe driver not installed".
Naaaa, restart the machine. Do you not see connected at the left of miracle box when you have not yet clicked on start button?

I have rebooted my PC. Miracle Box says "Connected OK" on the left, if that's what you mean. Screenshot below of what it shows before I click the start button.
Yea, you can now try. Click on the power button once after connected the phone and don't hold down.
I followed exactly as you said just now, same error again. ">>none usbport, maybe driver not installed" Sad


Reply
#72
(06-17-2016, 11:10 PM)Aerieana Wrote:
(06-17-2016, 10:59 PM)mensa Wrote:
(06-17-2016, 10:39 PM)Aerieana Wrote:
(06-17-2016, 09:49 PM)mensa Wrote:
(06-17-2016, 08:59 PM)Aerieana Wrote: I have just installed the rest, then tested it about 5 times in a row, still not detected or connected, same error as before "Waiting for USB Port... >>none usbport, maybe driver not installed".
Naaaa, restart the machine. Do you not see connected at the left of miracle box when you have not yet clicked on start button?

I have rebooted my PC. Miracle Box says "Connected OK" on the left, if that's what you mean. Screenshot below of what it shows before I click the start button.
Yea, you can now try. Click on the power button once after connected the phone and don't hold down.
I followed exactly as you said just now, same error again. ">>none usbport, maybe driver not installed" Sad
Under device manager> PORTS (COM & LPT), can you name all that is there; include that under Android Phone.
Reply
#73
(06-17-2016, 11:18 PM)mensa Wrote:
(06-17-2016, 11:10 PM)Aerieana Wrote:
(06-17-2016, 10:59 PM)mensa Wrote:
(06-17-2016, 10:39 PM)Aerieana Wrote:
(06-17-2016, 09:49 PM)mensa Wrote: Naaaa, restart the machine. Do you not see connected at the left of miracle box when you have not yet clicked on start button?

I have rebooted my PC. Miracle Box says "Connected OK" on the left, if that's what you mean. Screenshot below of what it shows before I click the start button.
Yea, you can now try. Click on the power button once after connected the phone and don't hold down.
I followed exactly as you said just now, same error again. ">>none usbport, maybe driver not installed" Sad
Under device manager> PORTS (COM & LPT), can you name all that is there; include that under Android Phone.
Added another screenshot, easier than typing it all out.

Attached Files
.png   device manager.png (Size: 72.09 KB / Downloads: 17)
Reply
#74
(This post was last modified: 06-17-2016, 11:55 PM by mensa. )
(06-17-2016, 11:28 PM)Aerieana Wrote:
(06-17-2016, 11:18 PM)mensa Wrote:
(06-17-2016, 11:10 PM)Aerieana Wrote:
(06-17-2016, 10:59 PM)mensa Wrote:
(06-17-2016, 10:39 PM)Aerieana Wrote: I have rebooted my PC. Miracle Box says "Connected OK" on the left, if that's what you mean. Screenshot below of what it shows before I click the start button.
Yea, you can now try. Click on the power button once after connected the phone and don't hold down.
I followed exactly as you said just now, same error again. ">>none usbport, maybe driver not installed" Sad
Under device manager> PORTS (COM & LPT), can you name all that is there; include that under Android Phone.
Added another screenshot, easier than typing it all out.
Are you sure you installed all the drivers? I should see Mediatek DA USB Vcom port under PORTS but am not seeing that.
Reply
#75
(06-17-2016, 11:54 PM)mensa Wrote:
(06-17-2016, 11:28 PM)Aerieana Wrote:
(06-17-2016, 11:18 PM)mensa Wrote:
(06-17-2016, 11:10 PM)Aerieana Wrote:
(06-17-2016, 10:59 PM)mensa Wrote: Yea, you can now try. Click on the power button once after connected the phone and don't hold down.
I followed exactly as you said just now, same error again. ">>none usbport, maybe driver not installed" Sad
Under device manager> PORTS (COM & LPT), can you name all that is there; include that under Android Phone.
Added another screenshot, easier than typing it all out.
Are you sure you installed all the drivers? I should see Mediatek DA USB Vcom port under PORTS but am not seeing that.

Didn't know I needed that one. All the guides I've seen only mentioned the vcom preloader port driver from that particular .inf file. Do I also need these ones?

MTK USB Debug Port
MTK USB Modem Port
MTK USB Port

Reply
#76
(This post was last modified: 06-18-2016, 12:46 AM by mensa. )
(06-18-2016, 12:15 AM)Aerieana Wrote: Didn't know I needed that one. All the guides I've seen only mentioned the vcom preloader port driver from that particular .inf file. Do I also need these ones?

MTK USB Debug Port
MTK USB Modem Port
MTK USB Port
I am not sure but the thing is, at first; I was experiencing the same thing as you untill I installed all the drivers. I had only vcom drivers installed at that time I was experiencing that. Try and make sure you install mediatek DA USB vcom port driver because that is the pop up I see anytime I launch miracle box and connects my phone.
Reply
#77
(06-18-2016, 12:33 AM)mensa Wrote:
(06-18-2016, 12:15 AM)Aerieana Wrote: Didn't know I needed that one. All the guides I've seen only mentioned the vcom preloader port driver from that particular .inf file. Do I also need these ones?

MTK USB Debug Port
MTK USB Modem Port
MTK USB Port
I am not sure but the thing is, at first; I was experiencing the same thing as you untill I installed all the drivers. I had only vcom drivers installed at that time I was experiencing that. Try and make sure you install mediatek DA USB vcom port driver because that is the pop up I see anytime I launch miracle box and connects my phone.

I installed every single driver now from that zip, tried miracle box again and it still doesn't work. I saw nothing pop up either.

The guide I read for miracle box said to:
open miracle_loader_2.27a.exe
select MTK tab
tick read
select the correct boot from the dropdown menu (8th boot for mt67xx)
tick save as scatter file
press start
remove then reinsert battery into phone
plug the phone into usb
press the phone's power button once.

Is this the correct order?

Included another screenshot of the drivers and miracle box.

Attached Files
.png   all drivers installed.png (Size: 311.53 KB / Downloads: 12)
Reply
#78
(06-18-2016, 11:03 AM)Aerieana Wrote: I installed every single driver now from that zip, tried miracle box again and it still doesn't work. I saw nothing pop up either.

The guide I read for miracle box said to:
open miracle_loader_2.27a.exe
select MTK tab
tick read
select the correct boot from the dropdown menu (8th boot for mt67xx)
tick save as scatter file
press start
remove then reinsert battery into phone
plug the phone into usb
press the phone's power button once.

Is this the correct order?

Included another screenshot of the drivers and miracle box.

Did you disable signature verification? Because i can still see yellow triangles
Reply
#79
(06-18-2016, 01:03 PM)matybazz Wrote:
(06-18-2016, 11:03 AM)Aerieana Wrote: I installed every single driver now from that zip, tried miracle box again and it still doesn't work. I saw nothing pop up either.

The guide I read for miracle box said to:
open miracle_loader_2.27a.exe
select MTK tab
tick read
select the correct boot from the dropdown menu (8th boot for mt67xx)
tick save as scatter file
press start
remove then reinsert battery into phone
plug the phone into usb
press the phone's power button once.

Is this the correct order?

Included another screenshot of the drivers and miracle box.

Did you disable signature verification? Because i can still see yellow triangles

I don't need to disable it, as I have Windows 7, which has a popup asking if you want to continue installing an unsigned driver, which I did.

It's Win 8 and Win 10 that need to disable it.
Reply
#80
(This post was last modified: 06-18-2016, 06:16 PM by mensa. )
(06-18-2016, 11:03 AM)Aerieana Wrote: I installed every single driver now from that zip, tried miracle box again and it still doesn't work. I saw nothing pop up either.

The guide I read for miracle box said to:
open miracle_loader_2.27a.exe
select MTK tab
tick read
select the correct boot from the dropdown menu (8th boot for mt67xx)
tick save as scatter file
press start
remove then reinsert battery into phone
plug the phone into usb
press the phone's power button once.

Is this the correct order?

Included another screenshot of the drivers and miracle box.
Yea, I can now see the DA vcom port driver. It should be detected at this stage. Try and restart the PC; launch the miracle box and connect the switched off phone. When phone is connected via usb, just press the power button once without holding down. Just once without holding down and miracle box will start reading. It should work now cos am seeing all the drivers installed. Reboot pc and try again.
Reply










Users browsing this thread:
1 Guest(s)